SS firewall keeps shuting down my network

Discussion in 'ESET Smart Security' started by Director, Jan 23, 2008.

Thread Status:
Not open for further replies.
  1. Director

    Director Registered Member

    Joined:
    Jan 23, 2008
    Posts:
    23
    OK I have the latest Eset SS with the built in firewall installed on PC#1, there is no AV or FW on PC#2 (yet). If I uninstall eset I can network between the 2 PC's no problems, as in I can see each pc and it's files from either PC. Once I install eset I can no longer see either PC, yet I can play games between the two. So it's like ESET is blocking certain types of communication between the 2 PC but allowing others. PC#1 is also setup as an ICS ,machine and I can access the web from PC#2.

    Disabling the eset FW does not fix the problem, only uninstalling the whole application does.
    Strangely though the last time I uninstallled ESET, reinstalled and the network worked fine, for a day or so and then without changing anything it borked up again.

    Any ideas?

    Thanks

    (OK, seems like a common problem. Slowing my NIC down to 100mbs seems to have fixed it so I hope ESET are working on this. )
     
    Last edited: Jan 23, 2008
  2. shansmi

    shansmi Registered Member

    Joined:
    Feb 19, 2008
    Posts:
    130
    see this post....

    did ESS ask you if you wanted Sharing turned on at the time of install? It did for me and that is working great. The interatice mode settng in the above post from Auto mode will work as well.
     
  3. ERIC7

    ERIC7 Registered Member

    Joined:
    Jun 29, 2007
    Posts:
    4
    Location:
    Athens/Greece
    maybe this is fixing the problem


    Open ESS and get on Advanced Mode.
    Then go to the menu on the left PERSONAL FIREWALL, when you left click once on it on the right you will have a drop down menu.
    There select INTERACTIVE MODE.
    Then go to the left menu again and select RULES AND ZONES and click on the first SETUP and select ALLOW SHARING,click ok and click on the second SETUP and the ZONE AND RULE SETUP screen will appear there you must hit on the top of the windows on the blue underline letter to change it to TOOGLE DETAILED VIEW OF ALL RULES(att.5 ) and go to the bottom left and click on NEW.
    There you will enter the details of your network so you will need TCP&UDP.
    One the NEW RULE screen you must have the following
    DIRECTION: BOTH
    ACTION: ALLOW
    PROTOCOL: TCP&UDP
    And on the next step you must click the REMOTE tab.There on the Remote Address section click on Add IPv4 address and a small window will appear and there you must put the range of your network.
    Click OK go to GENERAL tab and put the name of the rule clck OK and OK again.
    On the ADVANCED SETUP screen click on IDS AND ADVANCED OPTIONS,
    there on the ALLOWED SERVICES EVERYTHING MUST BEEN CHECKED, and on the INTRUSION DETECTION everything must been check EXCEPT TCP DESYCHRONIZATION ATTACK DETECTION and REVERSE TCP DESYCHRONIZATION ATTACK DETECTION and click OK.
    THE ONLY THING THAT left is that the first time you start an application that has to do with internet or the local net yoy must say to the antivirus if you allowed it or deny it and click on the remember bottom so you want be asked again.

    I Hope that this will help you and please feel free to correct me or ask me about something.

    Best Regards.
     
Thread Status:
Not open for further replies.