SRware Iron constantly crashing

Discussion in 'other software & services' started by acr1965, Jan 26, 2012.

Thread Status:
Not open for further replies.
  1. acr1965

    acr1965 Registered Member

    Joined:
    Oct 12, 2006
    Posts:
    4,954
    happens on YouTube while playing videos...try to stop a video, close a tab, swith to another tab equals a crash pretty much every time...only has happened the last couple days. Is this happening to anyone else?
     
  2. Hungry Man

    Hungry Man Registered Member

    Joined:
    May 11, 2011
    Posts:
    9,148
    This is a Chrome issue - a patch is coming out. It'll probably take a bit longer to hit Iron.

    For now try the HTML5 beta for Youtube.
    http://www.youtube.com/html5
     
  3. Daveski17

    Daveski17 Registered Member

    Joined:
    Nov 11, 2008
    Posts:
    8,029
    Location:
    Lloegyr
    I have just tried opening & switching multiple tabs in YouTube using Iron, I'm actually using Firefox mostly these days so I haven't noticed this problem. Everything seems fine at the moment. Does it happen more with a specific OS? My notebook runs Vista HP. I haven't tried this on my Win 7 PC yet.
     
  4. lotuseclat79

    lotuseclat79 Registered Member

    Joined:
    Jun 16, 2005
    Posts:
    5,097
    What version of Iron are you using, i.e. OS(Windows, Mac, Linux) and version number?

    -- Tom
     
  5. acr1965

    acr1965 Registered Member

    Joined:
    Oct 12, 2006
    Posts:
    4,954
    16.0.950.0 (Developer Build 115000 Windows) is my version. This has started happening the last 2-3 days although I have had this version of Iron installed for a while now. I thought maybe it was something on the YouTube end.
     
  6. acr1965

    acr1965 Registered Member

    Joined:
    Oct 12, 2006
    Posts:
    4,954
    going to try that, thanks
     
  7. acr1965

    acr1965 Registered Member

    Joined:
    Oct 12, 2006
    Posts:
    4,954
    I'm using Win 7, 32 bit
     
  8. Daveski17

    Daveski17 Registered Member

    Joined:
    Nov 11, 2008
    Posts:
    8,029
    Location:
    Lloegyr
    OK thanks. So far I can't replicate these crashes. I'm running Iron 16.0.950.0 (Developer Build 115000 Windows) on both Win 7 64 bit & Vista 32 bit.

    Have you checked the Iron Forums?
     
  9. Hungry Man

    Hungry Man Registered Member

    Joined:
    May 11, 2011
    Posts:
    9,148
    Like I said, Google's recreated the issue and confirmed the bug. Patch incoming.
     
  10. Daveski17

    Daveski17 Registered Member

    Joined:
    Nov 11, 2008
    Posts:
    8,029
    Location:
    Lloegyr
    I can't replicate this in Chrome either. I take it the patch will be in a normal Chrome update.
     
  11. Daveski17

    Daveski17 Registered Member

    Joined:
    Nov 11, 2008
    Posts:
    8,029
    Location:
    Lloegyr
  12. acr1965

    acr1965 Registered Member

    Joined:
    Oct 12, 2006
    Posts:
    4,954
  13. Daveski17

    Daveski17 Registered Member

    Joined:
    Nov 11, 2008
    Posts:
    8,029
    Location:
    Lloegyr
    You're welcome.
     
Thread Status:
Not open for further replies.