SpywareGuard

Discussion in 'SpywareBlaster & Other Forum' started by Silversurfer1, May 1, 2006.

Thread Status:
Not open for further replies.
  1. Silversurfer1

    Silversurfer1 Registered Member

    Joined:
    Apr 29, 2006
    Posts:
    2
    hei, i`m using SpywareBlaster an SpywareGuard, but since a long time ago i can`t update the Guard. If i use the Live Update Funktion i get this message:

    There was an error getting the update information file from the server. The server may temporarily unavailable, or there may be a confict whith firewall software installed on your pc. The update information file may have also gotten corrupted during download.
    Please try again soon .

    P.S.: I have already cheked my firewall .

    Please help , what is the reason for this message an how can i repair this bug in the programm.o_O
     
  2. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
  3. Hydra

    Hydra Registered Member

    Joined:
    Apr 25, 2006
    Posts:
    19
    Hello Snowbound,
    I did a post last week regarding the same problem .. but my defintions are the old ones. ( 8/30/03) I tried to do a manual update but I could not get the downloaded files to overwrite the old ones ? Can you explain how to do this ?
    I have saved them into the SpywareGuard folder. I see that the file type is a little different. The original files are def1.dtb ..the new ones are def1_dtb ??
    The files downloaded from the update site came in a plain text style ( just letters and numbers) It could be a HTML file ?? I don't know enought about this .

    Hydra . PS my original post is "Error 298" I don't remember what the date was. Can you help ? I did try to follow the explaination on how to save the updates but i could not get it to work for me ?
     
  4. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    Beyond knowing that they are not HTML files, i'm not sure what's happening as i have never had to update manually.

    I will try to get u some help from someone who will know though. ;) :D



    snowbound
     
    Last edited: May 1, 2006
  5. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    The portion in bold is usually an indication that the particular download files hyperlink was clicked on....it then was presented as a "plain text style" and then it was downloaded by going to the browsers menu....File\Save as.

    What should work is explained in the link Snowbound posted above concerning Manually Updating SpywareGuard

     
  6. Hydra

    Hydra Registered Member

    Joined:
    Apr 25, 2006
    Posts:
    19
    Thanks Bubba,
    I did read the files suggested before trying the maunual update.
    You are correct that the downloade files appeared as 'plain text' . I clicked on 'File " at the top of the screen then 'save as' to the Spywareguard folder . this did not work. The new files are just sitting in the folder.

    I can try again to 'rightclick' on the text file itself and see what happens. I tried to change to name of the def1_dtb to def1.dtb and remove the original def1.dtb file ...as I had read in the post. This did not seem to work as when I went to the Spyware guard screen ..it showed the definition date as " N/A" . So I don't know if it loaded or not. ??
    I will keep trying,
    Hydra ... It would be a lot more simple if they would just update the Download sites with the new definitions ?? The sites all still have the 8/30/03 definitions.
     
  7. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    That should work but Please do let us know how it goes.
    The manual Download site and the Live Update site are one in the same. There are not 2 separate download sites.

    As a side note....I have searched far and wide for any "Error 298" problems and as of yet have struck out. Would you do us a big favor and re-attempt the Live Update and if possible post a screen shot of the error message Please. If that's not possible would you post the exact words of the error message. I read your previous thread and it appears not all the message was posted :doubt:

    https://www.wilderssecurity.com/showthread.php?p=736739#post736739
     
  8. Hydra

    Hydra Registered Member

    Joined:
    Apr 25, 2006
    Posts:
    19
    Hello Bubba,
    That is pretty much what the error message said. I only got that once and wrote it down.
    I usually get the standard message as others have got.


    There was an error getting the update information file from the server. The server may temporarily unavailable, or there may be a confict whith firewall software installed on your pc. The update information file may have also gotten corrupted during download.
    Please try again soon .


    Maybe the 'error 298' was just a fluke message ? I will try again the manual site and see what happens. I keep meaning to download 'Hijack this" to do a screen shot ..but haven't done it yet. I live on a small island with very slow connections so avoid downloads.
    Thanks for your help and suggestions.
    Hydra
     
  9. Hydra

    Hydra Registered Member

    Joined:
    Apr 25, 2006
    Posts:
    19
    Hey Bubba ,

    I just tried again and it worked !! Thanks a lot. I don't know what I did wrong last time ..but this time I did the 'right click' and saved it to desktop ( that's all the menue offered me) then dragged the file into the Spywareguard folder and it worked !! I don't think that I 'right clicked' before. This is great .
    I am still running an antique Win 98 SE so sometimes things don't go as planned.
    Much appreciate your help ..this is what forums are about .

    Regards,
    Hydra
     
  10. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    My heart bleeds for you :cool: o_O

    That's what counts and you are very Welcome :thumb:

    We would be interested if you do find out what is hosing the programs Live Update

    Take care,
    Bubba
     
  11. Silversurfer1

    Silversurfer1 Registered Member

    Joined:
    Apr 29, 2006
    Posts:
    2
    sorry my Definitions are 1/22/04 but it doesent work, also a manually Update !
    I have already copied the 4 files in SG Folder , but an Update is not possible,
    sorry !
    My Definituions are old or the latest o_O Its not possible that the Definitions are the
    latest one ?
     
  12. Detox

    Detox Retired Moderator

    Joined:
    Feb 9, 2002
    Posts:
    8,507
    Location:
    Texas, USA
    That's correct; see the second post in this thread.
     
  13. Hydra

    Hydra Registered Member

    Joined:
    Apr 25, 2006
    Posts:
    19
    Hello Bubba,
    I don't understand what you mean by this (below).
    I would like to help if I can.


    Hydra
     
  14. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    My take would be, if u ever find out what the issue is you're having with SG LU let us in on it. ;) :D



    snowbound
     
  15. Hydra

    Hydra Registered Member

    Joined:
    Apr 25, 2006
    Posts:
    19
    OK Snowbound,
    I hope NOT to have any further problems. This one was resolved. I ..along with many others .. will wait for the next update .. before knowing if there is still an "Live Update" problem.
    I guess that there WILL be another update one day . ( In fact I removed the "Live Update" icon from my Desk top . Don't see the point of keeping it there for the next few years waiting for the next update.)

    Hydra
     
Thread Status:
Not open for further replies.