spywareguard trying to update through proxomitron

Discussion in 'SpywareBlaster & Other Forum' started by WSFuser, Jun 27, 2005.

Thread Status:
Not open for further replies.
  1. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    Just now as installed spywareguard, i proceeded to update it but it just wouldnt connect. eventually i kept noticing that when outpost alerted me of spywareguard updating the port umber mentioned was proxomitron's. i thought it was because proxomitron was using port 8080 but then i changed the port and erased the rule in outpost but spywareguard tried to connect through proxomitron again. any ideas on how to prevent this?
     
  2. Detox

    Detox Retired Moderator

    Joined:
    Feb 9, 2002
    Posts:
    8,507
    Location:
    Texas, USA
    I believe that is because SG uses Internet Explorer's settings for connecting to the web. I assume you have IE set to use The Proxo?
     
  3. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    yes ill change IE to a direct connection and see what happens. in a different thread kye-u told me the same thing.
     
  4. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    If nothing else I have bumped this back up....but you might give the below thread a read and see if Javacool's comments work.

    This thread---> SG 2.1 won't update defs
     
  5. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    yes those comments helped but I started figuring out why I stopped using proxomitron in the first place, so now im just not going to use it. period.
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.