SpywareGuard-no-updates

Discussion in 'SpywareBlaster & Other Forum' started by errandboy19, May 12, 2008.

Thread Status:
Not open for further replies.
  1. errandboy19

    errandboy19 Registered Member

    Joined:
    May 12, 2008
    Posts:
    2
    Hi, i downloaded spywareguard around 3 months ago just to try it in place of browser hijack blaster.

    and so far there seems no program conflicts with Win ME platform running AVG 7.5 and a Sygate firewall. and yep, my system is clean.

    what i've never been able to get is an update. each time i clicked on Live Update the dialog box pops up -- i click update -- the coloured bar moves up an inch or so then i'm told ' you have the latest updates' and that's it.

    how can this be? surely there must have been update files in the previous months.

    i run spywareblaster too, and that updates straight away with no difficulty.

    any suggestions on this, anyone?

    regards to all.
     
  2. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    64,347
    Location:
    Texas
    Hello errandboy19,

    See this link from the Javacool Knowledgebase. Spywareguard
     
  3. errandboy19

    errandboy19 Registered Member

    Joined:
    May 12, 2008
    Posts:
    2
    thanks ronjor, i'll follow the link. love the image. best regards.
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.