Spywareguard - MSCOMCTL.OCX

Discussion in 'SpywareBlaster & Other Forum' started by MICRO, Jun 2, 2008.

Thread Status:
Not open for further replies.
  1. MICRO

    MICRO Registered Member

    Joined:
    Jun 8, 2004
    Posts:
    1,020
    I have used SG for a few years on 98se and now I have a new build
    with XP - decided that because my 98se copy of SG had been so good that I would take a copy of the setup and install on my new XP - when I clicked to install the SG setup it appeared to go well but ended with an Error dialog re. the
    MSCOMCTL.OCX being outdated or some such.

    Can anyone say if I would have been better downloading another SG
    for the new build with XP, or is that not the problem ?
     
  2. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Hi,

    Have you tried also installing SpywareBlaster 4.0?

    http://www.javacoolsoftware.com/sbdownload.html

    I ask because the SpywareBlaster 4.0 installer comes with a newer version of that particular support file, and may help fix the problem you're encountering.

    Best regards,

    -Javacool
     
  3. thanatos_theos

    thanatos_theos Registered Member

    Joined:
    Apr 28, 2007
    Posts:
    540
    Hi MICRO. Uninstall SG, download and install this, reinstall SG.

    thanatos
     
  4. MICRO

    MICRO Registered Member

    Joined:
    Jun 8, 2004
    Posts:
    1,020
    Thanks a lot Java. - In the meantime I had in fact installed SB 4.0 on the XP
    as it had never missed a beat either, on the 98se, and while
    at JC I noticed a Setup of SG for XP so I D/L'ed and installed without a hitch.

    Thanks JC,
    Kind Regards.
     
  5. MICRO

    MICRO Registered Member

    Joined:
    Jun 8, 2004
    Posts:
    1,020
    Thanks very much Than. - Please see #4 - but I shall keep your info. too - just in case.

    Kind Regards.
     
Thread Status:
Not open for further replies.