Spywareguard inactive

Discussion in 'SpywareBlaster & Other Forum' started by viruswitch, Mar 12, 2006.

Thread Status:
Not open for further replies.
  1. viruswitch

    viruswitch Registered Member

    Joined:
    Mar 12, 2006
    Posts:
    2
    Location:
    Greece
    Hello,

    I just noticed, while uninstaling wmedia player and iis from my pc that the spyware guard was inactive (due to the weird icon that appeared on the tasktray).

    http://img527.imageshack.us/img527/6528/sg6qf.jpg

    Any ideas what could be wrong? I have been running spywareguard for 2 years without problems.

    My pc has winxp pro sp2. Spyware guard version 2.2
     
  2. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    Strange...

    Are u sure someone didn't uncheck the option(s) in SG?

    How many options are unchecked? 1,2 all of them? If only 1 or 2, which ones?


    snowbound
     
    Last edited: Mar 12, 2006
  3. viruswitch

    viruswitch Registered Member

    Joined:
    Mar 12, 2006
    Posts:
    2
    Location:
    Greece
    No I did not manually disable it and nobody else has access on my pc. This happened automatically out of some weird reason. Only the real time scanning engine is disabled. Also after a reboot it is disabled.

    The only suspect thing that I did in my pc the last days, was to install from the microsoft site some drivers to play a certain type of wmedia file. Windows media player ceased to function thats why I unistalled it. I wonder if there is any connection between that and the inactive spywareguard. I also found an unknown program in my list called WinPcap. Other from that, I cant think of anything? o_O
     
Thread Status:
Not open for further replies.