Spywareguard doesn't start

Discussion in 'SpywareBlaster & Other Forum' started by easyride, Aug 9, 2007.

Thread Status:
Not open for further replies.
  1. easyride

    easyride Registered Member

    Joined:
    Aug 9, 2007
    Posts:
    2
    Spywareguard uninstall

    I just installed spywareguard, but if I click on the icon nothing happens. Nor if I try to start it from the programlist. The LiveUpdate-icon works.

    I tried to uninstall it after reading here that it is only good for some IE problems (I have Firefox). In the add/remove software section it says that the program is running, and that I should end it first. But if I click on the icon nothing happens, how can I end the program?
    Thanks.
     
    Last edited: Aug 9, 2007
  2. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,873
    Location:
    New England
    The desktop icon for SpywareGuard does not open the management interface to the program. It only starts SpywareGuard's background processes, if they are not already running.

    SpywareGuard is managed from the Bold, Red SG icon sitting in the systray next to the clock. If you see that there, it is running. If it isn't, double-clicking the desktop icon should start it.

    In order to stop SpywareGuard, and/or uninstall it, read this FAQ and the linked thread. Everything you need to know to remove it is there:

    https://www.wilderssecurity.com/faq.php?faq=faq_cat_software#faq_soft_uninstal_sg
     
  3. easyride

    easyride Registered Member

    Joined:
    Aug 9, 2007
    Posts:
    2
    It worked out, thanks. :)
     
Loading...
Thread Status:
Not open for further replies.