SpywareBlaster will not install

Discussion in 'SpywareBlaster & Other Forum' started by jholland1964, Feb 6, 2013.

Thread Status:
Not open for further replies.
  1. jholland1964

    jholland1964 Registered Member

    Joined:
    Mar 1, 2003
    Posts:
    6
    We are trying to install SpywareBlaster on a computer with Microsoft® Windows Vista™ Ultimate operating system and it appears to install, though there is no "Tour" of the program given and then it will not run.
    This has been tried multiple times. Each time the program does show in the Control Panel, Uninstall a Program. Each time the program has been Uninstalled via Uninstall a program. This last time the program was installed using the uninstall file inside the SpywareBlaster folder on "C" drive.

    When trying to open the program nothing happens, no UAC prompt, nothing. No error message, nothing. User has tried double clicking, right clicking and choosing run as Administrator...nothing happens.

    User is running the latest version of Avast Free av program and Windows Firewall, no other realtime protection programs installed. The download and install has been done with Avast turned on and Avast totally disabled. It has been done in normal mode and in Safe Mode with networking. Doesn't matter, the program will not open in order to check for updates or enable all protection.

    Downloads have all been done via Majorgeeks because of bundler installers now present on Downloads.com.

    The user is in the U.K. by the way if that makes any difference.
     
  2. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Hi,

    Please give the just-released new version (5.0) of SpywareBlaster a try.

    It has numerous bug fixes and improvements, and may resolve this issue for you.
     
Loading...
Thread Status:
Not open for further replies.