SpywareBlaster Updates

Discussion in 'SpywareBlaster & Other Forum' started by Peaches4U, Mar 28, 2003.

Thread Status:
Not open for further replies.
  1. Peaches4U

    Peaches4U Registered Member

    Joined:
    Nov 22, 2002
    Posts:
    5,070
    Location:
    At my computer
    :'( I have tried on numerous occasions to update the SpywareBlaster definitions and on each occasion I keep getting the message to visit Wilders site and download the new version of SpywareBlaster. I have the new version and am puzzled as to why I keep getting the message to instal. Immediately after installation of the newer version I was able to get the download. Any suggestions how to get around this message so I can continue to update SpywareBlastero_Oo_O? Thanks .
     
  2. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    4,017
    The latest version of SpywareBlaster is 2.5.2 - it is possible you do not have the latest version if you keep having this problem (the program went through versions 2.5.0, 2.5.1 to 2.5.2 rather quickly - from what you've stated, it sounds like you have 2.5.1).

    The latest version can be downloaded here: http://www.wilderssecurity.net/spywareblaster.html

    Once you are sure you have 2.5.2, you should not receive this message anymore. :)

    Best regards,

    -Javacool
     

    Attached Files:

Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.