SpywareBlaster updates altho firewall is running?

Discussion in 'LnS English Forum' started by Mart1n, Jan 20, 2005.

Thread Status:
Not open for further replies.
  1. Mart1n

    Mart1n Guest

    hello all,

    I have just ditched my fav. firewall kerio 2.1.5 and I am testing looknstop.

    what I noticed a few minutes ago was, the firewall was running, application and internet filtering enabled, advanced ruleset loaded.

    then I tried to update spywareblaster and the firewall did NOT jump into action to prevent this outgoing connection. can someone please shed some light on this coz it leaves me a bit confused - thanks :)

    ps. spywareblaster is not in any rules or allowed programs that have the right to connect to the internet according to the application filtering page

    Martin
     
  2. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    Can you confirm Application filtering still functional? Try removing an application from the list and use it to make connection and trigger Look ā€˜nā€™ Stop Application Filtering
     
  3. mart1n

    mart1n Guest

    yes, you are right. application filtering is not working altho it's enabled/checked. I removed FireFox and it let it start without a noise ...

    is this a bug ?

    thanks for your fast reply tho :)

    Martin
     
  4. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
Thread Status:
Not open for further replies.