Spywareblaster start Error

Discussion in 'SpywareBlaster & Other Forum' started by BarryA, Oct 30, 2005.

Thread Status:
Not open for further replies.
  1. BarryA

    BarryA Registered Member

    Joined:
    Oct 30, 2005
    Posts:
    3
    Help required please!
    I have just installed SpywareBlaster and when I double click to start it I get an Error Message saying:-
    "This program has been damaged, possibly by a bad sector of the hard drive or a virus, please reinstall it".
    I have reinstalled it several times but the same thing happens every time.

    I am running Windows Me, also have Adaware, Spybot S& D, Trend Micro
    PC-cillin 2005 Antivirus, CCleaner, Cleanup312.
    I have cleaned system using all of the above and checked Hijackthis log which shows a clean system. Have also run Scandisk to clean Hard Disc surface.

    What is wrong here and how do I get program to run?
     
  2. Vietnam Vet

    Vietnam Vet Registered Member

    Joined:
    Feb 9, 2002
    Posts:
    306
  3. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
  4. BarryA

    BarryA Registered Member

    Joined:
    Oct 30, 2005
    Posts:
    3
    Thanks guys,

    Dear Snowbound
    I have run all my malware and antivirus programs and HJT looks clean, but here is a report. I am getting some freeze-ups with IE and slow jerky scroll actions on the sidebar, also sometimes my hourglass is flashing on & off alongside the cursur, but cannot find anything.
    Am running:-
    Adaware, Spybot S & D, Trend Cillin antivirus, Cleanup316, Ccleaner, HJT.
    Have downloaded Spywareblaster from different sites but the same problem.
    I should add that I have also just installed SpywareGuard and cannot get it to download update definitions, it shows error box:- "The server returned the following unexpected response" thats all.

    I am also not getting email notification of replies on this site!
    regards
    BarryA


    BarryA

    Post your log at the link Snowbound mentioned. We no longer analyze logs on Wilders.

    https://www.wilderssecurity.com/showpost.php?p=222776&postcount=1
     
    Last edited by a moderator: Nov 4, 2005
  5. BarryA

    BarryA Registered Member

    Joined:
    Oct 30, 2005
    Posts:
    3
    Dear Snowbound
    My Hijackthis log was given a complete clean bill of health by Gladiator and my other scrolling problems are now cleared, so my system appears to be all OK.
    So now back to looking for assistance getting SpywareBlaster and SpywareGuard working. To remind you, Blaster will not open after download and Guard will not load update definition files.

    Where should we go from here?

    BarryA
     
  6. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    Thay's good that your HJT log is clear but now i'm at a loss as to what could be happening.

    Hopefully Javacool or one of the more knowledgeable users will intervene. ;) :D


    snowbound
     
Loading...
Thread Status:
Not open for further replies.