SpywareBlaster 'MSCOMCTL.OCX' file Problem

Discussion in 'SpywareBlaster & Other Forum' started by TrojanHunter, Jul 8, 2007.

Thread Status:
Not open for further replies.
  1. TrojanHunter

    TrojanHunter Registered Member

    Joined:
    Jul 8, 2007
    Posts:
    151
    Location:
    United Kingdom
    Hello,

    I am running Vista Home Premium 32Bit and I just cannot get SpywareBlaster 3.5.1 to work. I receive the following message:

    "Component 'MCOMCTL.OCX' or one of it's dependencies not correctly registered: a file is Missing or Invalid'

    I did some research on this forum before posting and it seems that this issue has been raised before. I tried two solutions, but neither worked for me:

    1. I tried using the Missing file installer provided by JavacoolSoftware, but this does not solve the problem for me because I still receive the same message.

    2. I tried putting Spyware blaster in the DEP exceptions list

    I have this software running perfect on my XP setup and it's really good software, so I really want it to run properly on my vista setup:)

    Thankyou for any help
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.