SpywareBlaster 'Movefile failed'?

Discussion in 'SpywareBlaster & Other Forum' started by cmac, Jun 24, 2004.

Thread Status:
Not open for further replies.
  1. cmac

    cmac Registered Member

    Joined:
    Jun 24, 2004
    Posts:
    4
    I just downloaded SpywareBlaster, and when I tried to install it I got a message stating that an error occurred while trying to rename a file. 'Movefile failed.... Code 5'. I clicked 'retry' as instructed and got same message. There was an unrecommended option to ignore file or else to abort installation. I clicked abort, but don't know where to go from here. Suggestions please. I don't have an older version of SpywareBlaster, so the file it was trying to rename must be part of another program?

    Thanks, Chris
     
  2. cmac

    cmac Registered Member

    Joined:
    Jun 24, 2004
    Posts:
    4
    Have just read some of the posts re. McAfee VirusScan, which I use. Could this be what's preventing my installation? I wasn't installing the autoupdate which seems to be the main file mentioned. Also I think I saw something re. SpyBot being affected in all of that. I've been using SB S&D which wasn't picked up as a problem in my VirusScan yesterday.
    Chris
     
  3. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,874
    Location:
    New England
    The auto-update program installs as part of the overall installation of SpywareBlaster, whether you intend to use it or not. So, this could be a case where Mcafee is blocking. But your's is just the first report here of a move file error while installing. Hopefully Mcafee will fix this with a replacement virus definitions update then you can retry the installation.
     
  4. cmac

    cmac Registered Member

    Joined:
    Jun 24, 2004
    Posts:
    4
    All's well that ends well!!

    I downloaded VS's latest update and was then able to install SpywareBlaster.

    Chris
     
Loading...
Thread Status:
Not open for further replies.