Spywareblaster Misses

Discussion in 'SpywareBlaster & Other Forum' started by Columbus, Feb 21, 2013.

Thread Status:
Not open for further replies.
  1. Columbus

    Columbus Registered Member

    Joined:
    Feb 21, 2013
    Posts:
    1
    Location:
    New Zealand
    I use Spywareblaster and, until I recently switched to the Google Chrome web browser, was very happy with the outcome.

    However, I am now finding spyware is being installed on my computer on a regular basis...presumably the next time I connect to the internet after I have "fixed" the problems.

    I am attaching a print-out of the problem softwear.

    I would appreciate advise on how to rectify this issue and stop this softwear from finding a home on my computer.

    Thank you.
    Ashoka
    ashoka@vodafone.co.nz
     

    Attached Files:

    Last edited: Feb 21, 2013
  2. gambla

    gambla Registered Member

    Joined:
    Sep 4, 2007
    Posts:
    161
    Location:
    Frankfurt, Germany
    You'r aware that SB is to immunize your browser but not a full anti-spyware solution ? What's your security setup ?
     
  3. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
  4. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Hi,

    Please download SpywareBlaster 5.0, which includes brand-new Google Chrome support.
    Please see: https://www.wilderssecurity.com/showthread.php?t=342802
     
Loading...
Thread Status:
Not open for further replies.