Spywareblaster Misc. IE Settings

Discussion in 'SpywareBlaster & Other Forum' started by Raquel, Dec 26, 2003.

Thread Status:
Not open for further replies.
  1. Raquel

    Raquel Guest

    Hello,

    I enabled the following setting:
    Disable the IE Home Page area in the Internet Tools Control Panel and that worked but I want to change it back to be enabled but it does not change back by deselecting the box.

    I need the administrators on the PC to be able to access the Internet Tools Control Panel. What IE policy or regedit can I change or apply to re-enable this setting.

    Any information greatly appreciated.
    Thanks,
    Raquel
     
  2. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,874
    Location:
    New England
    It's a registry key that does this. See this thread regarding which one. SpywareBlaster does no more then set the key. You can change the value back, as shown in this thread or just remove that key entirely.

    https://www.wilderssecurity.com/showthread.php?t=17397

    Edit: Hang on a second... You said, "I need the administrators on the PC to be able to access the Internet Tools Control Panel. What IE policy or regedit can I change or apply to re-enable this setting." Can you explain this a little more? Are you saying that they can't go into IE > "Tools" menu > "Internet Options..." at all?

    That is a different setting altogether, which is also described in the above linked thread. Spybot S&D has the ability to block that one. You must clear the value shown at the bottom of the Spybot image in that thread to re-enable access to Internet Options...
     
  3. Raquel

    Raquel Guest

    Hello,

    Yes, I was saying that they can't go into IE > "Tools" menu > "Internet Options..." at all?

    I found the following registry key:
    HKey_Current_User\Software\Policies\Microsoft\Internet Explorer\Restictions\NoBrowserOptions

    Changed it's value from 1 to 0 and now the current user (administrator) can view the Inernet Options under the Tools menu.

    Thanks for all your help - issue resolved.
    Happy Holidays,
    Raquel
     
Loading...
Thread Status:
Not open for further replies.