SpywareBlaster Manual Updates

Discussion in 'SpywareBlaster & Other Forum' started by JBhardman, Oct 17, 2004.

Thread Status:
Not open for further replies.
  1. JBhardman

    JBhardman Guest

    Everytime I try to update my SpywareBlaster, it tells me that the connection failed or the server isn't ready or to check my firewalls. I have completely disabled my firewall when I try this. I have XP with 4 users. They are all Admin. It will update from 2 of them just fine, but the other 2 get the error. Anybody know what's going on?
     
  2. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
  3. Luce

    Luce Guest

    Hey JB. I have been having the same problem as you have been. It won't let me manually update from the program. I finally figured it out. You have to COMPLETELY uninstall Spyware Blaster 3.2 or which ever you have. The best way to do it is to seach for files and type in, "spyware blaster." It will automatically find those files. DELETE those files COMPLETELY (empty recylcing bin or what have you). Then go and re-download Spyware Blaster 3.2. Once it runs, you should now be able to manually update from the program. I hope this helps you.

    Luce
     
  4. scott lang

    scott lang Registered Member

    Joined:
    Oct 20, 2004
    Posts:
    211
    Location:
    claremore,ok
    actually i was having the same problem in a post about blaster and guard. i followed the manual instructions and downloaded the 5 dtb's and stuck them in the blaster folder. it only asked me to overwrite 4 of them it wouldnt do the inf one. it just went into the folder. i then started it. said i had some unprotected stuff. i enabled all. then ran the manual update and now it shows current 10th month updates where before it always showed july's date. and it shows 3199 in database instead of the 3022 as before. so i guess this solved the problem. cause i ran it again and it said its current no new updates. we'll see later when there are some new updates if i get them. but at least for now it seems ok. my other problem was with the guard prg. i downloaded it but it will not let me run the update. it tries then i get a error occured while downloading error. thats all it says. no details. any ideas there?
     
Loading...
Thread Status:
Not open for further replies.