spywareblaster error

Discussion in 'SpywareBlaster & Other Forum' started by m10419, Sep 24, 2006.

Thread Status:
Not open for further replies.
  1. m10419

    m10419 Registered Member

    Joined:
    May 19, 2006
    Posts:
    6
    When I try to run spywareblaster I get the following error:
    "Error while unpacking program, code 4. Please report to author."

    I uninstalled program, downloaded SpaywareBlaster3.5.1 and reinstalled.

    Have same problem.

    Any help welcome.
     
  2. Cameltoe

    Cameltoe Registered Member

    Joined:
    May 14, 2006
    Posts:
    7
    I see you have had this problem before,

    https://www.wilderssecurity.com/showpost.php?p=753007&postcount=3

    I asumme you followed the same procedure with the uninstall-reinstall so researching here a little i see this error can also be caused by malware. Have you any suspicions of infection and have you done any type of scanning with an AV or any other anti-malware app?
     
  3. m10419

    m10419 Registered Member

    Joined:
    May 19, 2006
    Posts:
    6
    Cameltoe,

    Yes, I have scanned with Spybot, Ad-Aware se and Norton. They uncovered a few threats which have been removed. Still no luck. Is there any specific scan software to scan for the malware u mentioned?
     
  4. Cameltoe

    Cameltoe Registered Member

    Joined:
    May 14, 2006
    Posts:
    7
    Well, since you have found some infection with your security apps, i would suggest posting a HijackThis log for analysis over here,

    http://gladiator-antivirus.com/forum/index.php?showtopic=10517

    after following the instructions on that page, then wait for recommendations on possible malware removal.

    EDIT- another thing u could try is downloading the latest Microsoft Visual Basic 6.0 run-times from here(2),

    https://www.wilderssecurity.com/showthread.php?t=12266

    as on occasion this will fix certain kinds of errors found in Javacool products.
     
  5. m10419

    m10419 Registered Member

    Joined:
    May 19, 2006
    Posts:
    6
    Cameltoe,

    I downloaded the MS visual Basic 6.0 run times as u suggested..still no go.

    I tried to set up a new account at wilderssecurity to get and analysis but they are not accepting new accounts at the present time...I will try again later.

    Thank you so much for your efforts, I appreciate it very much. I'm thinking I may need a registry cleaner of some kind. Do u know of a good one.

    Thanks again!
     
  6. Cameltoe

    Cameltoe Registered Member

    Joined:
    May 14, 2006
    Posts:
    7
    Do you mean the Gladiator forum i linked too? Wilders no longer processes HJT logs. To my fault, i just noticed Gladiator forum was down for a while but there is an announcement there now it's back up so keep trying to register over there for help. It's best to first make sure your system is malware free.

    As this is the Javacool support forum, the registry question should be addressed in one of the other more appropriate sub forums.
     
Loading...
Thread Status:
Not open for further replies.