SpywareBlaster error message

Discussion in 'SpywareBlaster & Other Forum' started by ladridi, Jun 22, 2004.

Thread Status:
Not open for further replies.
  1. ladridi

    ladridi Registered Member

    Joined:
    Jun 22, 2004
    Posts:
    1
    I installed SpwareBlaster 3.1 about a week ago and it installed and ran fine.
    Yesterday, I attempted to open the program to check for updates, and received an error message:
    "The program has been damaged, possibly by a bad sector of the hard drive or a virus. Please re-install it."
    I uninstalled and re-installed several times and kept getting the same error message. I am currently running Norton to see if it finds anything, but I am not very hopeful.

    I also run Ad-Aware, Spybot, and SpywareGuard, and none have been able to disable two persistent problems I am having. First, this annoying c1dcon popup that is somehow associated with Yahoo mail. Second, I have a frequent attempt to change my homepage etc., that SWG is able to stop at the time, but none of the programs seem able to remove.

    Any advice on these subjects would be greatly appreciated.
     
  2. MCT

    MCT Registered Member

    Joined:
    Mar 10, 2004
    Posts:
    300
    hi, goto the link in my signature, titled spyware blaster problems & FAQ's
     
  3. maccmedia

    maccmedia Registered Member

    Joined:
    Jun 22, 2004
    Posts:
    1
    I installed SpywareBlaster a couple days ago and enabled protection. I am still getting tons of stuff to remove when I run Spybot and I get this error message when I log on to my XP account: Java Virtual Machine Launcher - could not find Main Class - which makes me think SpywareBlaster is not working. Can someone tell me what the error message means - and also since SpywareBlaster runs kinda in the background how do you know if it's working?

    Thanks in advance :rolleyes:
     
  4. sandrapinkoski

    sandrapinkoski Registered Member

    Joined:
    Jun 22, 2004
    Posts:
    1
    I have tried to download and use SpywareBlaster several times. When I download on one computer it works fine but on this one I continue to get the "cannot find import; DLL may be missing, corrupt or wrong version file MSVBVM60.LLL, error 1157.

    I even downloaded the program they said that was not downloaded to enable spywareBlaster (Microsoft Visual Basic 6.0). That program downloaded successfully but SpywareBlaster still comes up with that same old error message.

    Is there anywhere else I can go to find help for this?

    Sandra
     
  5. MCT

    MCT Registered Member

    Joined:
    Mar 10, 2004
    Posts:
    300
    try, uninstalling spyware blaster, & reinstalling the visual basic files, then installing spyware blaster again

    regards
     
Loading...
Thread Status:
Not open for further replies.