Spywareblaster does not run

Discussion in 'SpywareBlaster & Other Forum' started by Alaskan Attitude, Jul 29, 2003.

Thread Status:
Not open for further replies.
  1. After installing spywareblaster, I get the disclaimer window, but it is not full sized and I cannot read the contents of the disclaimer window. When I close that, spywareblaster does not run. I loaded it on my computer at work and it worked fine. I am running XP Pro with an AMD athlon 1800+ CPU and 512mb memory. The computer at work is the same only I have 1Gb memory. Has anyone experienced this problem? Thank you.
     
  2. okguy56

    okguy56 Guest

    Yes! I just installed and I get the box. I can read it, but it will not close. I have to use ctrl/alt/delete box to remove it. Blaster will not run. Updater says:"Waiting for blaster to close." I am going to uninstall and look for something else that works.
     
  3. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Do you click OK and does SpywareBlaster then seem to freeze?

    If so, it may take a little while to load the definitions - but don't worry, if you are patient the main window should come up! (This will be improved in the next version). :)

    Best regards,

    -Javacool
     
  4. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    That's quite strange. I can't reproduce it, but I'll keep trying.

    To fix this problem (hopefully) simply copy the text below into Notepad and save it as sbreg.reg (make sure you do not save it as a text file):

    REGEDIT4

    [HKEY_CURRENT_USER\Software\SpywareBlaster\Settings]
    "TipShown"=hex:ff,ff
    "DisclaimerShown"=hex:ff,ff


    Then double-click on the file and merge the changes with your registry. You should then be able to get past the Disclaimer screen. :) (Please let me know if you still have problems.)

    Best regards,

    -Javacool
     
  5. Okay, I did that, and the software runs, but the software window is still not large enough to view the GUI to process spywareblaster. I can see the settings button, but not any buttons below that and I cannot resize the window or maximize it.

    Thank you for your help.



     
Loading...
Thread Status:
Not open for further replies.