Spywareblaster Disable protection error

Discussion in 'SpywareBlaster & Other Forum' started by zanshinjitsu, Apr 21, 2009.

Thread Status:
Not open for further replies.
  1. zanshinjitsu

    zanshinjitsu Registered Member

    Apr 21, 2009
    Hi there,
    Tried to disable protection before uninstalling Spywareblaster 4.1 ,to allow me to install 4.2 but received access violation error:-
    Error: Access violation at 00x771544F1(tried to read from 0x2E2E2E2A), program terminated.
    (only disables 422 items in restricted sites / disables all protection in IE /but doesn't get as far as disabling any Firefox protection)
    No issues enabling all protection again.

    Thought this might be due to Spybot S&D so disabled its protection and tried again,still same problem.
    Also tried to disable Windows Defender too,same.

    I don't think I can just overwrite 4.1 with 4.2 install and don't know what issues just unistalling 4.1 without disabling protection will do.

    Would like to update Spywareblaster so any solutions kindly accepted.
  2. javacool

    javacool BrightFort Moderator

    Feb 10, 2002

    Since you're upgrading from 4.1 to 4.2, you can in fact go ahead and install the new version "over-the-top" (i.e. just run the installer and select the same directory - then just overwrite it with the new version).

    That's probably the best course of action here. :)

    Best regards,

Similar Threads
  1. AAQQ101
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.