SpywareBlaster can't find FireFox [by Northern]

Discussion in 'SpywareBlaster & Other Forum' started by northern, Oct 11, 2004.

Thread Status:
Not open for further replies.
  1. northern

    northern Registered Member

    Joined:
    Oct 11, 2004
    Posts:
    2
    Re: Same problem, yet...

    i just downloaded the 3.2 Spywareblaster,it then says that i need Mozilla/Firefox but it gives you nowhere to activate it.at least i can't find it,help please.
     
  2. Tassie_Devils

    Tassie_Devils Global Moderator

    Joined:
    May 8, 2002
    Posts:
    2,514
    Location:
    State Queensland, Australia
    Northern, I split your post off from the other thread, as it relates to different question and needs it's own thread as the other poster was problem specific.


    OK.... first I don't quite follow your
    couple of questions:

    Do you run either Mozilla or Firefox the browsers?

    What do you mean by "it then says that I need Mozille/Firefox but it gives you nowhere to activate it".

    If you do NOT use either Mozilla/Firefox browsers, then you have no need to worry about those settings for them in SpywareBlaster.

    If you DO have Firefox/Mozilla and it does NOT enable protection and you want it to, then please go TO THIS THREAD FOR A POSSIBLE SOLUTION here. :)

    Are you talking about the items you see on the interface for Mozilla/Firefox.
    If so, and you do not have it as I stated, don't worry about it. :D
    It still protects your IE Browser with those Enable Protection lists, ok?

    HTH,

    Cheers, TAS
     

    Attached Files:

  3. northern

    northern Registered Member

    Joined:
    Oct 11, 2004
    Posts:
    2
    thanks tassie i figured it out from an above problem,so i am now on the FireFox!!
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.