SpywareBlaster can't find Firefox 0.8

Discussion in 'SpywareBlaster & Other Forum' started by DPallas, Jun 19, 2004.

Thread Status:
Not open for further replies.
  1. DPallas

    DPallas Guest

    I installed SpywareBlaster 3.1 months ago and had no problem with it with IE6 (and AdAware 6.0 and NAV also running). I installed Firefox 0.8 last week and Spyware Blaster says it's not installed. I'm sure I don't have the new version 0.9 and checked Help/About Mozilla Firefox just to make sure; it says: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040608 Firefox/0.8.0+. I uninstalled and reinstalled SpywareBlaster just now, ran the update utility, rebooted - still no Firefox detected. Hostperm.1 is empty except for the line "# Permission File # This is a generated file! Do not edit." Should I copy the text file someone suggested in another thread for v0.9 or is there another fix for v0.8 ?
     
  2. jmb

    jmb Guest

    hey i got the exact same problem except i got the newest version of firefox.
     
  3. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
  4. anand

    anand Guest

    DPallas, the profile directory for Firefox changed a few days before the 2004/6/8 build you are using. So even though you are using a 0.8+ build, it is using the 0.9 profile directory location.
     
  5. DPallas

    DPallas Guest

    That explains why I'm having 0.9-type problems with extensions. I installed the old version 0.8 just to avoid that. Thanks for your response, I know what to do now.
     
Loading...
Thread Status:
Not open for further replies.