SpywareBlaster & AVG problem

Discussion in 'SpywareBlaster & Other Forum' started by Grandad, Feb 12, 2006.

Thread Status:
Not open for further replies.
  1. Grandad

    Grandad Registered Member

    Joined:
    Nov 18, 2003
    Posts:
    26
    I convinced a friend to install SpywareBlaster, took a while cause he is very negative to installing anything new. He is running on XP Home SP2 and also using AVG Free Edition. Version: 7.1.375 / Virus Database: 267.15.6/257 (on all his e-mails), SpyBot, Ad-Aware and ZoneAlarm.
    Since installing SWB he is receiving this notification:
    ==========
    From: "AVG for Email" <avgmail@localhost>
    To: <xxxxx@xxxxxxxxxxx>
    Sent: Friday, February 10, 2006 1:20 PM
    Subject: Undelivered Mail Returned to Sender

    This is the AVG E-mail Scanner program.
    I'm sorry to have to inform you that the message returned below could not be delivered to one or more destinations.
    ==========
    After three days he uninstalled SWB and things seems to be 'normal' again. I strongly doubt that the hiccup is with SWB. I know very little of AVG because I'm a very happy Avast user (which I now appreciate even more) and SWB is running behind unseen and doing a marvellous job.

    I surfed around the Grisoft forum to search for info but it is a real challenge, just too many problems. I then thought I'll place a question but that is not allowed. I must first install AVG to obtain permission. Leap before you look?

    I hope somebody here can give me some hint if SWB and AVG incompatible :)
     
  2. tommy76

    tommy76 Registered Member

    Joined:
    Jun 17, 2005
    Posts:
    4
    Location:
    Naperville, IL USA
    I have been running SWB and AVG for a couple of years without any conflict problems.

    The only suggestion I can offer is to try turning off the AVG email scanner and see if that makes a difference. To turn it off: right click on the AVG icon and the click on "LAUNCH AVG CONTROL CENTER". Then click on "CONTROL CENTER". At the top, click on VIEW and the click on REDUCED MODE. That will show a list the the various AVG components. In the list, double click on EMAIL SCANNER. That will bring up a popup display of plugins for the email scanner. Click on DISABLE PLUGIN.
     
  3. Grandad

    Grandad Registered Member

    Joined:
    Nov 18, 2003
    Posts:
    26
    Thankx tommy76, much appreciated, I'll forward yr suggestion to my friend in South Africa.
     
  4. tommy76

    tommy76 Registered Member

    Joined:
    Jun 17, 2005
    Posts:
    4
    Location:
    Naperville, IL USA
    From grandpa to grandad,

    On rereading your original post, I would also suggest he stop zone alarm (with AVG running as it currently is) to see if the conflict perhaps is between ZA and AVG. The firewall settings (in ZA) may be conflicting with AVG email scanner.

    Although I have had no personal experience with ZA, I have read of problems with some of their recent releases.
     
  5. jhnbernhard

    jhnbernhard Registered Member

    Joined:
    Feb 15, 2006
    Posts:
    7
    Location:
    Texas
    This is an issue with AVG, not SWB. And it's highly unlikely that ZA is causing the problem. I've had this configuration before and have had the problem with AVG's email scanner.

    When I encountered this problem it was a case of attempting to send an email without a "To" addressee, in other words I had all "Bcc" addressees. AVG does not deal with this well.:thumbd:

    My suggestion is to go to the Email Scanning section of the AVG Forum, following the instructions in the "How to post..." and do that just post the problem.
    :cool:
     
  6. Grandad

    Grandad Registered Member

    Joined:
    Nov 18, 2003
    Posts:
    26
    Thankx again "grandpa", I've passed yr tip thru.
    jhnbernhard - I've searched the Grisoft AVG forum for a similar problem but without luck. I cannot register at the AVG forum cause I'm not an user:
    "To register for the AVG Free Forum and other On-line Services, please go to the Information menu in your installed AVG Free and select Register Online. If you are not using AVG Free, please download and install AVG Free Edition and then go to the Information menu and select Register Online."
    My friend in South Africa is on a dail-up connection and it is just about impossible to surf outside the country border. I've been there and it is hair-raising. It is a monopoly controlled by the state. I'm sending yr suggestion thru to him in any case, thankx.
     
Loading...
Thread Status:
Not open for further replies.