Spywareblaster and Spywareguard

Discussion in 'SpywareBlaster & Other Forum' started by eric0668, Mar 11, 2013.

Thread Status:
Not open for further replies.
  1. eric0668

    eric0668 Registered Member

    Joined:
    Dec 12, 2004
    Posts:
    3
    Hi and thanks in advance

    First of all I got a new Samsung all in one Windows 8 computer

    I installed Spywareguard...it worked fine, until I looked for an update. Then I got some error? error 5?

    I was referred to Spyblaster..I installed it, not knowing the difference
    I have AVG free on, my Firewall always on, and biweekly run spybot and malewarebytes.

    I suppose I could do what someone recommends. I was wondering if Spyareguard is available...I read it may NOT work on windows 8

    And if not, couldn't I simply turn on the active part of spybot?

    But the main problem is ever since installing Spywareblaster I am unable to goto a certain site

    I called their support they reactivated my account
    Deleted cookies etc thru the browser
    Deleted them thru CCleaner and CleanUps
    Nothing worked, so restarted the computer.

    Nothing worked, so I reset the browser, to no avail
    I remember once I installed it it asked me if I want to do a restore
    I said yes, but I am unable to find it...maybe not a typical restore
    But in either case I would prefer not to do that as there is a list of 5 drivers I installed that I would have to reinstall...including my SoundBlaster external sound card

    I am hoping it has something to do with some kind of host file, which I cannot find

    Any help would be greatly appreciated
    Eric
     
  2. MikeBCda

    MikeBCda Registered Member

    Joined:
    Jan 5, 2004
    Posts:
    1,627
    Location:
    southern Ont. Canada
    SpywareGuard hasn't been updated in years, and for all practical purposes should probably be considered abandonware. There's lots of other good apps around, including a fair bit of freeware, which essentially duplicate its protection and which are still being actively developed and updated.

    Sorry I can't help with your SpywareBlaster problem, hopefully JC will be along before long to help sort that out. Have you tried disabling all protection then re-enabling? Or possibly a clean reinstall (disable protection before uninstalling)?
     
Loading...
Thread Status:
Not open for further replies.