SpywareBlaster 4.1 Access violation - (nothing to do with Spybot)

Discussion in 'SpywareBlaster & Other Forum' started by user080815, Aug 15, 2008.

Thread Status:
Not open for further replies.
  1. user080815

    user080815 Registered Member

    Joined:
    Aug 15, 2008
    Posts:
    6
    When I try to install SpywareBlaster 4.1, I get an error message: "Access violation at 0xBFF7B997 (tried to write to 0x00000001)"

    Spybot was de-installed a long time ago. I don't recall ever using the Spybot Immunization feature.

    Using Win98 ver 4.10.1998.

    Any suggestions would be appreciated.
     
  2. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Hi,

    Does this happen after installation, when you first try to run the program, or before the setup is even able to run at all?

    If the latter, please try downloading a fresh copy from a different one of the links here:
    http://www.javacoolsoftware.com/sbdownload.html

    It's likely that the download you got was corrupted.

    Best regards,

    -Javacool
     
  3. user080815

    user080815 Registered Member

    Joined:
    Aug 15, 2008
    Posts:
    6
    It was before the setup was even able to run at all.

    And a fresh copy from download.com installed OK. Thanks.

    Now the bad news, trying to run the installed program fails with the same error (?)

    "Error: Access violation at 0xBFF7B997 (tried to write to 0x00000001), program terminated."

    Uninstall/re-install did not help. Neither did re-booting and stopping the firewall (AVAST 4.8 Home Edition with Standard Shield only).
     
  4. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
  5. user080815

    user080815 Registered Member

    Joined:
    Aug 15, 2008
    Posts:
    6
  6. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Nope - SP6 is fine if you have it installed. :)

    I suspect the file may still be corrupted - we haven't had other reports of this issue (and, in fact, have tested SpywareBlaster 4.1 successfully on Windows 98 and have many outside reports of success on Windows 98 ).

    A few questions:
    1.) Do you use any kind of download manager / accelerator?
    2.) What are the size and "size on disk" of spywareblaster.exe, in bytes ? (You can find these by right-clicking on the file and selecting "Properties".)

    Best regards and thanks,

    -Javacool
     
  7. user080815

    user080815 Registered Member

    Joined:
    Aug 15, 2008
    Posts:
    6
    1) downloaded using either Opera 9.26 or IE6

    2) spywareblastersetup41.exe 2,869,536 bytes

    spywareblaster.exe 1,320,464 bytes
     
  8. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997

    I can't reproduce this problem on Windows 98. I was hoping I might be able to turn up something that would help narrow down the problem, but no luck so far.

    Have you downloaded all of the available updates for Windows 98?

    Also, what other security/privacy applications do you have installed? (Such as anti-virus, anti-trojan, firewalls, other anti-spyware, cleaning tools, etc.) Just Avast?

    Best regards and thanks,

    -Javacool
     
  9. user080815

    user080815 Registered Member

    Joined:
    Aug 15, 2008
    Posts:
    6
    Thank you for taking the time to look at this.

    I downloaded all of the available updates for Windows 98 from the Microsoft update site up until support stopped.

    Also installed are the (unofficial) Windows 98FE USB Mass Storage Device Drivers from http://www.technical-assistance.co.uk/kb/win98fe-usb-mass-storage-drivers.php. (That installation got an external hard disk working. The Windows 98 Service Pack mentioned on the web page was not installed.) Whilst System Information still shows Win98 version 4.10.1998, right-clicking on 'My Computer' now shows version 4.10.2222.

    Security/privacy applications:

    AV: AVAST 4.8 Home Edition with Standard Shield only
    Firewall: Look 'n' Stop 1.04 beta 01 (last free version)

    MRUBlaster 1.5, CCleaner v2.00.500, x-setup 6.6, & Tweak UI 1.33 also used sometimes.
     
  10. user080815

    user080815 Registered Member

    Joined:
    Aug 15, 2008
    Posts:
    6
    Security/privacy applications:

    Forgot about WinPatrol v 12.2.2007.0
     
Loading...
Thread Status:
Not open for further replies.