Spywareblaster 3.5.1 problem

Discussion in 'SpywareBlaster & Other Forum' started by Squichy, Jan 12, 2006.

Thread Status:
Not open for further replies.
  1. Squichy

    Squichy Registered Member

    Joined:
    Jan 12, 2006
    Posts:
    1
    I have an HP Pavillion laptop that I upgraded to the new version of spywareblaster. I did what the instructions told me and disabled the protection then used add remove programs to remove the program. I then installed the new version. The problem I am having now is that when I go to update the definitions spywareblaster locks up. When I go to try and end the program in task manager their are 2 listings for spywareblaster. It's like the program is trying to run twice at the same time. I tried deleting it again and doing a search of the hard drive for any spywareblaster files then re-installing, but with the same result. I have upgraded my dell dimension and their was no problem and the program is running fine. Any ideas as to the problem with my HP laptop?
     
  2. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    What anti-virus are you running, if any?
    What firewall are you running, if any?

    Also, what version of Windows do you have installed?

    Since the release of this version We have seen a number of users experiencing this problem and one of the culprits has been Norton Internet Security.

    Recent thread---> Update problem - SpywareBlaster 3.5.1
     
Loading...
Thread Status:
Not open for further replies.