SpywareBlaster 3.5.1 & Mozila FF 2.0.0.12

Discussion in 'SpywareBlaster & Other Forum' started by borhes, Feb 13, 2008.

Thread Status:
Not open for further replies.
  1. borhes

    borhes Registered Member

    Joined:
    Mar 8, 2007
    Posts:
    8
    Location:
    Apatin
    I am using Windows Vista Busines,
    SpBlaster does not recognize Mozila FF 2.0.011 and 2.0.0.12...same with the Spybot S & D...

    "There are no Mozilla/Firefox user profiles on this account."
     
  2. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    4,013
    Hi,

    This issue sometimes occurs with the current version of SpywareBlaster and Firefox on Windows Vista.

    It is fixed for the upcoming new release. :)

    Best regards,

    -Javacool
     
  3. jgharmon78

    jgharmon78 Registered Member

    Joined:
    Feb 15, 2008
    Posts:
    1
    Hey how is everyone doing? I'm new here and first of all I'd like to say that I am having same problem except I am running Vista basic w/firefox. I'm glad to hear that there is going to be a fix for that freezing issue. Thanks for your time!
     
  4. tanstaafl

    tanstaafl Registered Member

    Joined:
    Apr 8, 2005
    Posts:
    207
    You know, this has been a major pain for quite some time, with a 'fixed in upcoming release' response for about 5 MONTHS now...

    I know this is free software and all, but isn't that a bit ridiculous?

    If you have a fix for it, RELEASE IT - please! - already...
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.