SpywareBlaster 3.2 issues

Discussion in 'SpywareBlaster & Other Forum' started by vickenator, Dec 17, 2004.

Thread Status:
Not open for further replies.
  1. vickenator

    vickenator Registered Member

    Joined:
    Feb 2, 2004
    Posts:
    5
    Location:
    Central Coast
    Re: SpywareBlaster 3.2 released!

    Hi,

    First of all, SpywareBlaster rocks! :) :) :)

    Okay, but I'm running into a problem. I have a customized Excite home page. I think the custom settings are kept in a cookie. I have found it. But something is causing Excite to initialize in vanilla mode [i.e., not my custom page], forcing me to sign in every time. Once I do that, the page is cool for the rest of my IPL. But when I boot up in the morning, I'm back at the vanilla page again. I have tried restoring a copy of the "good" cookie with a .bat file, but that ain't working. I unchecked "Excite" in the Restricted Sites tab and unprotected it.

    Upgrade suggestion for 3.3: Order the Internet Explorer restrictions alphabetically just as you have on the Restricted Sites tab. I'm not sure whether Excite is there, because there are a bazillion rows and I haven't the bandwidth to browse it one-by-one.

    Anyhow, this did not occur with the previous version. How can I keep this from happening without disabling the whole Internet Explorer tab o_O

    Thanks,

    Vickie G.
     
  2. Detox

    Detox Retired Moderator

    Joined:
    Feb 9, 2002
    Posts:
    8,507
    Location:
    Texas, USA
    Re: SpywareBlaster 3.2 released!

    Hello there!

    Admittedly I am not sure how to resolve your problem as presented :-/ Aside from the fact that truly in all honestly I would never touch any "excite" stuff even with Snowbound's 10-foot dogsled... But there is no bandiwdth involved in exploring the entries included in SWB. All this "browsing" in internal to your PC and has nothing to do with your bandwidth.
     
  3. Jimbob1989

    Jimbob1989 Registered Member

    Joined:
    Oct 18, 2004
    Posts:
    2,529
    Re: SpywareBlaster 3.2 released!

    I've just installed it, would be a lot of text to download.

    Jimbob
     
  4. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Re: SpywareBlaster 3.2 released!

    Hey Vickie,

    The Internet Explorer ActiveX feature would be a little hard to alphabetically arrange....but the Cookie protection....which is found in the same section as the ActiveX....is arranged alphabetically....which is where an Excite cookie is located. Possibly unchecking it will help ?

    Also....if you haven't found this feature in the Help section....you can Find items fairly easy.

    Advanced Features

    Finding an Item on the Block List:
    To locate an item on the Block list...
    1. Right-click on the Block List, and choose "Find..."
    2. Enter your search terms when prompted, and press the "OK" button.
     

    Attached Files:

  5. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Just a note: After you follow the instructions above to locate that item using the "Find" function, there is a permanent ignore list option also available on the right-click menu.

    That'll make sure it stays unchecked between updates. :)

    Best regards,

    -Javacool
     
  6. vickenator

    vickenator Registered Member

    Joined:
    Feb 2, 2004
    Posts:
    5
    Location:
    Central Coast
    Re: SpywareBlaster 3.2 released!

    Snowbound,

    I get the impression you are the man here. So, I have been using swb for a few months [half year?] and it's kicking major spyware butt. However, after updating to 3.2, my Excite home page no longer remembers who I am! Iow, my Excite homepage is the vanilla public version. And when I do the login thing with the "Remember who I am" box checked, it doesn't really remember me [not unlike some guys I have known and dated, but I digress].

    I do believe that a cookie [vickie@excite[someInteger].txt] is getting clobbered. I made a .bat file to restore it, but that doesn't do the trick. Removed Excite from the SWB tabs, but still no luck. Can you help me? :eek:

    Thanks,

    Vickie
     
  7. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    Re: SpywareBlaster 3.2 released!

    Far from it. ;)

    So if u disable all protection in SWB u don't have this problem?

    Strange, by unchecking exite, it still does this....

    If it is indeed SWB causing this, try what i posted in reply#152.

    Time consumming yes, but the only way i know of.


    snowbound
     
  8. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Re: SpywareBlaster 3.2 released!

    Hi,

    Just a quick little note here. :)

    There is indeed an "Excite" item in the database - you can locate it by right-clicking on the database in the "Internet Explorer" section and using the "Find" option.

    Then, just right-click on that item and choose "Ignore List...>Add Item to Ignore List". This will add Excite to the permanent ignore list (a very useful but oft-forgotten SpywareBlaster feature), so you won't have to worry about unchecking it after every new update. :cool: [This should remove the protection for that item and set it aside in a special "ignore" area, which you can also view using that right-click menu. NOTE: You may have to close IE and re-open it for this to have an effect.]

    I hope this helps, and happy holidays.

    Best regards,

    -Javacool
     
  9. vickenator

    vickenator Registered Member

    Joined:
    Feb 2, 2004
    Posts:
    5
    Location:
    Central Coast
    Re: SpywareBlaster 3.2 released!

    javaCool,

    I didn't know 'bout the right-click thing [when will I learn to always try that?!?!]. Although I had already located and unchecked Excite in my IE section, I had not placed it into the "ignore list." So I just did that. Hopefully, that will do the trick. If not, I shall undertake snowBound's more arduous solution.

    Thanks... :D

    Vickie


     
  10. vickenator

    vickenator Registered Member

    Joined:
    Feb 2, 2004
    Posts:
    5
    Location:
    Central Coast
    Re: SpywareBlaster 3.2 released!

    Hmmm, then you really aren't snowbound. That's better; I was worried. :p

    I just tried javaCool's trick. I have the sinking feeling that next reboot, I'll see the same thing. I haven't disabled all protection in SWB [yah, I know, I'm gutless]. Anyhow, I have a hunch I'll be visiting good ol' 152 tomorrow night.

    Thanks,

    Vickie


     
  11. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    I have a sneaking suspicion JC nailed it. ;)

    Good luck. :cool:



    snowbound
     
Loading...
Thread Status:
Not open for further replies.