SpywareBlaster 3.0 update failure

Discussion in 'SpywareBlaster & Other Forum' started by Geo033004, Mar 30, 2004.

Thread Status:
Not open for further replies.
  1. Geo033004

    Geo033004 Registered Member

    Joined:
    Mar 30, 2004
    Posts:
    1
    I tried to update the 2.6.1 version to the 3.0 version and when I attempted to install it I got an error (5)message stating that an error occurred in deleting the existing data base and I was denied access.

    I am running Windows 98 second edition and SpyBlaster had been running fine until I tried to update it. Because of the error message I uninstalled the current edition.

    Any suggestions?
     
  2. Pretender

    Pretender Registered Member

    Joined:
    Apr 23, 2002
    Posts:
    670
    Location:
    Virtual Paradise
    Ck out replies at:

    http://www.wilderssecurity.com/showthread.php?t=26203;start=30

    If you don't go to page 3 then go there and see all of the replies after version update was released.
     
Loading...
Thread Status:
Not open for further replies.