Spyware Terminator on Hibernate

Discussion in 'other anti-malware software' started by Kas, Oct 2, 2008.

Thread Status:
Not open for further replies.
  1. Kas

    Kas Registered Member

    Joined:
    Sep 29, 2008
    Posts:
    147
    Location:
    Bedfordshire - Rip-Off Britain
    I have Windows XP and use HIBERNATE all the time, I find this ideal.

    If it hibernates for 1-2 hours, the ST tray icon has gone, although it should "always show". Clicking the desktop icon, ST "seems" OK, but the UPDATE panel is showing in orange - needing updating. This quickly goes correct after ST initialises.

    The tray icon does not return and my instruction has changed from "always show" to "hide when inactive". I have to change it in order to get the tray icon back.

    Is this normal behaviour ? Go on, make my day.
     
  2. Hugger

    Hugger Registered Member

    Joined:
    Oct 27, 2007
    Posts:
    1,003
    Location:
    Hackensack, USA
    Are you using any kind of sandbox or virtualising programs?
    If yes, you might need to make adjustments when the protection programs are 'off''.
    Or check with the people at ST.
    Good luck.
    Hugger
     
  3. Victek

    Victek Registered Member

    Joined:
    Nov 30, 2007
    Posts:
    5,127
    Location:
    USA
    I wouldn't call it normal, but it's typical. In my experience hibernation has never been 100%. On XP it's unusable. On Vista it's more reliable, but I notice the kinds of glitches you describe with Spyware Terminator. I've gone back to using sleep mode which is 100% reliable in Vista and has the added benefit of waking up much faster.
     
Loading...
Thread Status:
Not open for further replies.