spyware guard

Discussion in 'SpywareBlaster & Other Forum' started by Howard, Oct 3, 2003.

Thread Status:
Not open for further replies.
  1. Howard

    Howard Guest

    It seems like spyware guard is not working
    it has no entries in the log .

    As a matter of fact it says "no log file found".

    I also use spyblocker and it has a whole bunch of blocked entries after running for a half-day or so.

    anybody know whats wrong here?
     
  2. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    The two programs work in different ways.

    Spyblocker blocks your computer from communicating with advertising/tracking site and spyware sites. Thus, since most major websites have some sort of advertising (whether it is just as small as a web bug from DoubleClick), I wouldn't be surprised if lots of entries popped up in the Spyblocker log within a short amount of time while browsing the web.

    SpywareGuard has several different protection methods, including real-time scanning of EXE and CAB files, browser hijacking protection, and download protection (IE-only). I'm fairly certain SpywareGuard is working for you - a "no log file found" message isn't bad, it simply means nothing has been detected!

    To test SpywareGuard, you can try changing your homepage in Internet Explorer. If you have the Browser Hijacking Protection enabled, you will receive an alert, and you should then have an entry in your log. :)

    Best regards,

    -Javacool
     
  3. Howard

    Howard Guest

    Ok,thanks.
    I tried that and it worked!So its running right.Thanks again.
     
Loading...
Thread Status:
Not open for further replies.