Spyware Doctor 5.0 causes bluescreen at shutdown

Discussion in 'other anti-malware software' started by dcdc, Jun 17, 2007.

Thread Status:
Not open for further replies.
  1. dcdc

    dcdc Registered Member

    Joined:
    Nov 22, 2004
    Posts:
    195
    Location:
    Boston area
    I recently upgraded to Spyware Doctor 5.0. Randomly when I shut down I get the blue screen with a message that a problem was detected and windows has shut down to prevent damage to the computer, with a dump of physical memory.

    The problem seems to be iksysflt.sys, which is a file in Spyware Doctor 5.0. (I have version 5.0.0.186, and had no similar problems with version 4.) I googled this file and found several forums that mention this problem, including PC Tools' own forum.

    Apparently there is no harm being done, and as I said the error does not occur consistently. It's a bit disconcerting though, especially since PC Tools has not fixed this bug.
     
  2. screamer

    screamer Registered Member

    Joined:
    Apr 14, 2006
    Posts:
    921
    Location:
    Big Apple USA
    I read about this issue in the PC Tools forum. Obviously its caused by ver. 5.2.??
    To be quite frank: The developers of PC Tools have been more than responsive when someone reports a bug and try to fix it asap. If it doesn't bother you (too much) grin and bear it. If it -does bother you, switch back to ver..186

    I have SWD on two boxes: one runs fine ver186 the other I have an issue w/ Process Guard: it finds -every app on the box as "hidden" and wants to delete them... -sigh

    ...screamer
     
  3. dcdc

    dcdc Registered Member

    Joined:
    Nov 22, 2004
    Posts:
    195
    Location:
    Boston area
    I did check several forums, and in some the posters said the problem went away when they went back to SD version 4. From the dates of the posts it didn't seem that PC Tools had solved the problem in any hurry, certainly not in my case. The problem cannot be caused by 5.2 because I have 5.0.

    I will say that a couple of things have improved in 5.0. The app now no longer hogs CPU time at startup for 5-6 minutes like the previous version did. Also, the usually daily M-F updates are incremental at about 250k in size or so, rather than the whole 2.5M file as in version 4. After that download, there was an automatic restart of the app that would again consume several minutes of CPU time, effectively grinding everything else to a halt.

    So at least that much has improved. Hopefully they will resolve this issue before long.
     
Loading...
Thread Status:
Not open for further replies.