Spyware Blaster Problem

Discussion in 'SpywareBlaster & Other Forum' started by ladyjane988, Apr 20, 2008.

Thread Status:
Not open for further replies.
  1. ladyjane988

    ladyjane988 Registered Member

    Joined:
    Apr 20, 2008
    Posts:
    2
    Location:
    Canada
    I am having a problem enabling the protection for Mozilla Firefox in Spyware Blaster. All of my protection programs are up to date. (Spybot, AdAware, Asquared, AVG, and CCleaner)
    I have uninstalled and reinstalled Spyware Blaster but I still get an error message when I try to enable the protection for Firefox.

    Error: Access violation at 0x760C45AC (tried to read fro 0x64224EF), program terminated.

    I have used these programs for over 4 years and never had a problem before. Could someone please help me with this?
     
  2. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    64,727
    Location:
    Texas
  3. ladyjane988

    ladyjane988 Registered Member

    Joined:
    Apr 20, 2008
    Posts:
    2
    Location:
    Canada
    I thought this problem had been fixed, but now when I open Spyware Blaster I am getting the following error message.
    Error: Access violation at 0x005F71FC (tried to read from 0xB9023C80), program terminated.
    This was fine for a about 4 days and now this.
    I really would like to find out the cause of this and be able to fix it, once and for all, since I have always depended on this program to help protect my computer.
    JPaul :(
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.