Spyware Blaster Error

Discussion in 'SpywareBlaster & Other Forum' started by JtotheMax, Oct 24, 2005.

Thread Status:
Not open for further replies.
  1. JtotheMax

    JtotheMax Guest

    I get this specific error whenever I start to run SB.

    I downloaded 3.4 to see if this would fix anything, but it didn't. Anyhelp would be appreciated.
     

    Attached Files:

  2. snowbound1

    snowbound1 Guest

  3. JtotheMax

    JtotheMax Guest

    I also have Spybot 1.3 and Adaware 6 SE running on a Compaq Presario 2100 sorry for not putting this in my original post.
     
  4. sb1

    sb1 Guest

    Is there a reason u haven't updated to 1.4?

    Just curious...
     
Loading...
Thread Status:
Not open for further replies.