Spyware Blaster Database Error!

Discussion in 'other software & services' started by volena77, Mar 23, 2005.

Thread Status:
Not open for further replies.
  1. volena77

    volena77 Registered Member

    Joined:
    Mar 23, 2005
    Posts:
    2
    After checking for and downloding latest database for Spyware Blaster, I get the following statement :Update successfull, there are "0" unprotected items in "Update view" tab, however in "Protection view" tab, it tells me that there is a "database error" for Internet protection and Restricted sites categories. Message at the bottom of the box indicates that: "Spyware Blaster Database may be corrupted or missing".
    I uninstalled and reinstalled Spyware Blaster 3.3, but still have the same problem. I did not have this problem untill recently. My computer seems to be free of any viruses and spyware.
    I am running Windows XP/ SP2 and the latest IE6, Norton AV 2004, Spybot S&D, Lavasoft Ad-Aware, Wbroot Spy Sweeper and Zone Alarm firewall, all updated.
    Anybody has a clue why I have this problem.
    Thanks a lot,
    FJV
     
  2. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Hey FJV....Welcome to Wilders [​IMG]

    I will be moving this thread to the dedicated Spywareblaster Forum as soon as I know you have read this post.

    In the mean time....take a look at the below thread by the programmer(Javacool) and see if his suggestions work for you.

    This link---> If you are having updating issues with SpywareBlaster 3.3...

    Please let us know how that works.

    Regards,
    Bubba
     
  3. volena77

    volena77 Registered Member

    Joined:
    Mar 23, 2005
    Posts:
    2
    Thanks Bubba for your promt reply and great suggestion. Update works now :) !
    Regards,
    FJV
     
Loading...
Thread Status:
Not open for further replies.