Spyware Blaster Confliting with T-Mobile HotSpot

Discussion in 'SpywareBlaster & Other Forum' started by Vince B, Jun 9, 2005.

Thread Status:
Not open for further replies.
  1. Vince B

    Vince B Registered Member

    Joined:
    Jun 9, 2005
    Posts:
    2
    I ran the previous version of Blaster and it seems to be trying to start my T-Mobile connection - and I'm already connected at home (not though t-mobile)
    Installed new version of Blaster - still happens.

    first it pops up a small box Prepairing to Install - then I get a Dialog box with a progress bar titled T-Mobile Connection Manager with text in the box above the progress bar that says "Please wait while Windows configures the product" at which point another box pops up Labled T-Mobile Connection Manager Inside the box is:
    ------------------------------------------------
    The feature you are trying to use is on a network resource that is unavailable.

    Click OK to try again or enter an alternate path to a folder containing the installation package 'Setup.msi' in the box below.

    Use Source:
    (text dropdown box) C:\DOCUME~1\Vince\LOCALS~1\Temp\WZSE0.Th1
    --------------------------------------------------
    There is an Ok, Cancle and Browse Button on the right side.

    Note that the dropdown box is too small to display the srouce and when I hit it the source shown wraps so I'm not sure that it's actually Th1 - the h appears to be wrapped in the middle of the character. so Th1 a best guess.

    So the obvious question is - WHY?

    Vince.
     
  2. Vince B

    Vince B Registered Member

    Joined:
    Jun 9, 2005
    Posts:
    2
    Addtional Information - I've connected with T-Mobile - and when I start Spyware blaster - it again brings up the installer for T-Mobile, I canceled it before it got beyond trying to load the installer. Once the installer is canceled, Blaster continues as normal. This is just very very weird.

    Machine: Sony Vaio PCG-FRV26
    OS : Win XP (service pack 2)
    Anti-Virus: Tend Micro - PC-cillin.
    Firewall: XP
    Other monitors - WinPatrol. Note if you want a complete list of all services running let me know.

    Vince
     
  3. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Hi,

    A similar issue has popped up from time to time with the Microsoft Office installer on a few people's PCs.

    See here for more information on that issue: http://www.javacoolsoftware.info/kb/idx/7/064/article/

    The only thing I can suggest at the moment is to try uninstalling and reinstalling that T-Mobile Connection Manager program. That may fix the issue.

    Best regards,

    -Javacool
     
Loading...
Thread Status:
Not open for further replies.