Spyware Blaster and Citrix Server

Discussion in 'SpywareBlaster & Other Forum' started by jameer, Nov 9, 2004.

Thread Status:
Not open for further replies.
  1. jameer

    jameer Registered Member

    Joined:
    Nov 9, 2004
    Posts:
    3
    Hi,

    I have the new version of spyware blaster and I have the automatic update. Before I install spyware blaster I check and delete the adware and spyware on the machine. After I install spyware I leave it for about 2 days I check again and there was 113 pest on my machine. I taught that spyware blaster was to block adware and spyware but it is not doing that. Does anyone have this problem? Is there anything I can do to prevent adware and spyware from installing on my machine? I enable the all the feature on spyware blaster.
     
  2. LowWaterMark

    LowWaterMark Administrator

    Joined:
    Aug 10, 2002
    Posts:
    17,877
    Location:
    New England
    Re: Spyware blaster not blocking adware and spyware

    There are many types of spyware and adware out there. SpywareBlaster blocks several types, but not all of them. In order to advise you further, we'd need to know just what types of things are being found, and it'd be good to tell us what scanner you are using to find them, too.


    I
     
  3. jameer

    jameer Registered Member

    Joined:
    Nov 9, 2004
    Posts:
    3
    Re: Spyware blaster not blocking adware and spyware

    I am using pest patrol to scan adware and spyware. I attach a text file will the report that I got from Pest Patrol Scanner. It find the following pest:

    LinkGrabber 99 Adware
    Gator/GAIN/Claria Adware
    Unknown Dialer Dialer
    WinLite Packer
    ClientSniffer Spyware
    Ebates MoneyMaker Adware
    Millenium 2000 RAT
    Dropper Dropper
    Virus Source Virus Source
    RedV Adware
    WinLite Packer
     

    Attached Files:

    Last edited: Nov 9, 2004
  4. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Re: Spyware blaster not blocking adware and spyware

    From the looks of that Pest Patrol text file....there are some issues that need to addressed as far as understanding of how SpywareBlaster(SB) works. Of those 336 items....approx. 300 of those items are tracking cookies and of those 300....approx ALL of them would be blocked by enabling SB's Restricted Sites protection due to the URL's seen....which also possibly would have prevented some....if not all....the packers, droppers, rats, adware, spyware....etc....from being installed.

    Couple of questions:

    1)What operating system
    2)Do you have multiple signons\users

    Also....due to how SpywareBlaster works....the ActiveX protection(clsids).... when enabled....protects the whole machine(HKLM reg key)....whereas the Restricted Sites and Cookie protection(HKCU reg key)....is user specific. Meaning....if you have multiple sigons....each user needs to enable that protection in SpywareBlaster for their respective accounts.

    [preacher cap on]
    If one is going to surf off the main path....they will get dirty !
    [preacher hat off]

    I would also like to see what comes up if you ran another Adware cleaning program.

    This one---> Adaware SE download site

    Helpful link for future---> Removing and preventing Spyware\Adware
     
  5. jameer

    jameer Registered Member

    Joined:
    Nov 9, 2004
    Posts:
    3
    Re: Spyware blaster not blocking adware and spyware

    Hi,

    I am using Spyware blaster on a Citrix Server its like terminal service. Meaning mulitpule users are connecting to this server remotely. I just went into one of the user profile and when I open spyware blaster on the status 0 item are protected for Internet Exploere and Restricted Website. Both of these option is check and Enable. Is there anyway to have spyware blaster be enable to all the users that connect to this server?

    Thanks
     
  6. Peaches4U

    Peaches4U Registered Member

    Joined:
    Nov 22, 2002
    Posts:
    5,070
    Location:
    At my computer
    Re: Spyware blaster not blocking adware and spyware

    Just a thought - when SBlaster is updated, are u clicking on "enable protection ..... " when download is completed? If not, it may explain why the pests keep coming back. Check ur database in SBlaster and see if there are any red items - if there are, u are not protected against them. Everything should show in black.
     
  7. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Re: Spyware blaster not blocking adware and spyware

    I do not have the answer to that one but I will do what I can to find someone that's knowledgeable about Citrix Server's to drop by. If I suggest anything it might be overkill.
     
  8. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    jameer,

    I have taken the liberty to modify your Thread title to possibly help draw better attention to your problem in case others or Javacool(SB programmer) drops by.
     
Loading...
Thread Status:
Not open for further replies.