Spyware Blaster 3.2 doesn’t work: error 126 - cannot find "msvbvm60.dll"

Discussion in 'SpywareBlaster & Other Forum' started by dinesh, Jan 1, 2005.

Thread Status:
Not open for further replies.
  1. dinesh

    dinesh Registered Member

    Joined:
    Jan 1, 2005
    Posts:
    1
    I have a problem with Spyware Blaster 3.2.

    When press in the respective icon the program doesn’t work e get the following message in the error window:
    “Cannot find import; DLL may be missing, corrupt or wrong version file “MSVBVM60”, error 126”

    I installed the program six month ago and until now never get any trouble.

    I was search the "msvbvm60.dll" file and find same file in two different folder: “C:\WINDOWS\$NtServicePackUninstall$” and “C:\WINDOWS\ServicePackFiles\i386”

    Any body can give help me to solve this problem?
     
  2. Bubba

    Bubba Updates Team

    Joined:
    Apr 15, 2002
    Posts:
    11,271
    Hey dinesh....Welcome to Wilders [​IMG]

    Try the below suggestion found here.

    Code:
    [B]1.) The program does not run, and reports that a file
    named "msvbvm60.dll" is missing.[/B]Please download the following
    MS run-time installer which will install the missing file and
    allow you to use SpywareBlaster without any problems:
    [url]http://download.microsoft.com/download/vb60pro/Redist/sp5/WIN98Me/EN-US/vbrun60sp5.exe[/url]
    Regards,

    Bubba
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.