Spy-bot & Ad-Aware Failure

Discussion in 'other anti-malware software' started by Hans 01, Aug 14, 2005.

Thread Status:
Not open for further replies.
  1. Hans 01

    Hans 01 Registered Member

    Joined:
    Oct 16, 2003
    Posts:
    49
    I have gotten some crap in my PC. Spy-bot now takes 45 min to run, picks up 3 + 30 problems. Fixing takes place, but the same crap is back next time I start the PC.
    Ad-Aware also takes extraordinarily long. It lists several items, and when I pick "Delete", Ad-Aware freezes.
    I now get many small windows saying that "This program has performed an illegal operation and will be shut down". The programs mentioned are Crrp (the worst), javavb, leuu, Ntto32, Ntxi32 and Sysft. Did a google search on a couple, they porno items.

    Can somebody pls point me towards a fix. Failing that, pls give me name and address of the idiot causing my predicament - I will visit him/her with a baseball bat.

    PLEASE HELP
    /H
     
  2. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
  3. Hans 01

    Hans 01 Registered Member

    Joined:
    Oct 16, 2003
    Posts:
    49
    Thanks,
    I will try that.
     
  4. Trekk

    Trekk Registered Member

    Joined:
    Aug 16, 2005
    Posts:
    90
    Location:
    Ohio
    I have had problems similiar to this, Adaware and Spybot didnt work. After looking for hours I found Hijackthis. Its free, worked well, and didnt cause any problems.

    Trekk
     
  5. Capp

    Capp Registered Member

    Joined:
    Oct 16, 2004
    Posts:
    2,125
    Location:
    United States
    Try this...it has solved those problems for me

    1) Boot to safe mode

    2) Turn off system restore (if running xp) - temporarily

    3) do a full system scan with Ad-Aware and Spybot S&D

    4) turn system restore back on

    5) reboot
     
Loading...
Thread Status:
Not open for further replies.