spoolsv.exe always ask to connect to internet ??

Discussion in 'LnS English Forum' started by greenze, Mar 31, 2003.

Thread Status:
Not open for further replies.
  1. greenze

    greenze Registered Member

    Joined:
    Feb 17, 2003
    Posts:
    18
    spoolsv.exe always ask to connect to the internet when looknstop loaded ........why so ? I dont have this problem using zonealarm or outpost ...

    o_O
     
  2. Felicity

    Felicity Guest

    This happened to me with ZoneAlarmfree when I loaded Avast.
    I just blocked it , still don't know why it happens. No printer connected directly, printer on networked pc.
    Deny it for now, keep posting with any news/ideas, I would still like to know!
    rgds.
     
  3. *Ari*

    *Ari* Registered Member

    Joined:
    Feb 15, 2002
    Posts:
    431
    Location:
    Finland
    Hi Greenze

    I just tried to figure it out......are you sure printer sharing is not enabled? -"control panel -network icon, now you see the button "file and printer sharing". There you can uncheck the boxes. There are so many things about network printing ....Was your Operating system 2000?
    http://www.microsoft.com/technet/treeview/default.asp?url=/technet/prodtechnol/windows2000serv/reskit/serverop/part1/sopch04.asp
    If you follow those instructions like " backwards", you might find what is wrong....

    Ari
     
  4. Felicity

    Felicity Guest

    I just seen info at this site, if you've got 2000/xp, Computer Management/Services page,Set Print spooler (spoolsv) to manual (default=automatic).

    See this:
    http://www.blackviper.com/WinXP/service411.htm#Remote Procedure Call (RPC)

    2000/xp must search for printers (trying to be helpful?) and setup this parameter.

    good luck.
     
Thread Status:
Not open for further replies.