SP2, system restore and ADS

Discussion in 'other software & services' started by iceni60, Sep 3, 2004.

Thread Status:
Not open for further replies.
  1. iceni60

    iceni60 ( ^o^)

    Jun 29, 2004
    i wasnt going to upgrade yet to SP2, but i got the CD and thought id be able to use system restore if something went wrong. i made a restore point and i think the install made one too.
    about a month ago i installed KAV5 using totall uninstall for the first time. when i uninstalled i used add/remove, not total uninstall. ADS were left behind which stopped system restore form working, i removed most of them, and SR worked again.
    yesterday i had a look at totall uninstall and i saw that id used it to install KAV5, i ran the uninstall and of cause it failed, but showed some folders in application data that i could, and did, remove.
    next i installed SP2. it seemed to be fine. but, when i went to use SR access was denied. i checked for ADS. and all the old KAV ads were back. ive removed almost all of them(theres some on my video card which wont go, they're read only?) and SR still wont work. my IE MD5 checksum has changed too. ive only just noe thought of scanning to see im infected, ill do that, but do you have any ideas concerning system restore access denied? thanks
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.