Sound

Discussion in 'LnS English Forum' started by ankupan, Mar 8, 2007.

Thread Status:
Not open for further replies.
  1. ankupan

    ankupan Registered Member

    Joined:
    Oct 4, 2004
    Posts:
    436
    Hi,

    Just I have installed LnS with BS setting.

    I am getting too much sound from LnS.

    Like its blocking something, how can I stop this sound (ding) ??

    ~
    ankupan
    --------

    After going through another thread, I got this thing in option (solved.....)
     
    Last edited: Mar 8, 2007
  2. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Hi,

    There is an option in the Options page to disable the sound.
    However it is better to understand what has been blocked, to see if it is normal or not, and if a rule would need to be created.

    Frederic
     
Thread Status:
Not open for further replies.