Sorry Guys. Hope you can still help?

Discussion in 'General Topics' started by Christoff, Feb 17, 2005.

Thread Status:
Not open for further replies.
  1. Christoff

    Christoff Registered Member

    Joined:
    Feb 17, 2005
    Posts:
    4
    Hi everyone
    First i would like to say sorry for posting the Hijack log I dodnt read rules correctly. so if its ok i will just describe my problem.
    What it is , When i boot my machine into Save mode or Normal operating system I cannot access any of my exe files this includes system files like restore, regedit etc. If i click on what was a desktop icon (which have now been changed to the unknown programme icon) I get a message saying programme not found, do you want to use the internet to try and find the programme that created this file , or do i want to search local. I managed to do a system restore which didnt wokr either. Before this event I started having problems with my mouse not being able to click on certain items.
    Thanks in advance
    Chris
     
  2. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    Hi Christoff, welcome to Wilders. Due to one particular entry I would suggest that you post your HijackThis Log at one of the forums found at A-SAP. The two bigger forums for HijackThis log processing, (meaning they process more log threads each day than most others) are: SpywareInfo.com and CastleCops.com. Be sure to read their posting policy in the links at their log review forum sections prior to posting.

    Once your system is clean, you may want to take a look here for further discussion on security and how to make your system that much stronger and here for more.

    This is what works really well for me, very simple to use and maintain.

    Hope this helps...

    Let us know how you go.

    Cheers :D
     
Loading...
Thread Status:
Not open for further replies.