*sometimes* no email message appended, bug?

Discussion in 'NOD32 version 2 Forum' started by Chippy, Dec 14, 2004.

Thread Status:
Not open for further replies.
  1. Chippy

    Chippy Registered Member

    Joined:
    Dec 14, 2004
    Posts:
    19
    *sometimes* no email message appended, bug? ***Resolved***

    I use Mozilla Thunderbird 1.0 email client and I have NOD32 configured to scan email and append tag messages to incoming emails. ("__________ NOD32 1.946 (20041213) Information __________

    This message was checked by NOD32 antivirus system."

    **However**, I notice that this message does not always appear. Sometimes its there, sometimes not. It seems to depend on where the email comes from. emails from certain senders never get the above message appended.

    So what's going on? Are all my emails being scanned or not? And if they *are*, why is the message not being appended to some of them.

    BTW, its got nothing to do with the email format, i.e. plain text or html. I have tested both types.

    Its only a trivial issue if its simply a bug that means the text doesn't always get appended. But I would be very concerned if NOD32 is only scanning some emails and not others!

    Any ideas?

    Chip
     
    Last edited: Dec 14, 2004
  2. Chippy

    Chippy Registered Member

    Joined:
    Dec 14, 2004
    Posts:
    19
    OK, figured it out.

    For some reason, both OE and Thunderbird do not show the text under certain circumstances. I just edited the message source and the text is there, its just both OE and Thunderbird don't show it on screen for some reason.

    Thanks anyway.

    Chip
     
  3. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    Good to see you had a result, thanks for sharing.

    Cheers :D
     
Thread Status:
Not open for further replies.