something screwy going on with Windows Mail and Nod32 AV 3.0.414.0 after the update w

Discussion in 'ESET NOD32 Antivirus' started by Big Apple, Oct 31, 2007.

Thread Status:
Not open for further replies.
  1. Big Apple

    Big Apple Frequent Poster

    Joined:
    Aug 22, 2006
    Posts:
    724
    Now there is something screwy going on with Windows Mail and Nod32 AV 3.0.414.0 after the update with 2630.

    Parts of incoming email are removed..........is this known? Really not good!!!!

    Also this shows up in mail received from Hotmail, but tagging is checked: only with Infected Mail. This didn't happen before, so something is not right at all.

    <html>
    <head>
    <style>
    .hmmessage P
    {
    margin:0px;
    padding:0px
    }
    body.hmmessage
    {
    FONT-SIZE: 10pt;
    FONT-FAMILY:Tahoma
    }
    </style>
    </head>
    <body class='hmmessage'>
    <BR><BR>
    <DIV><FONT face="Lucida Handwriting, Cursive" color=#333399><STRONG></STRONG></FONT>&nbsp;</DIV><BR><BR>&gt; From: noreply@foto.hema.nl<BR>&gt; To: xxxxxx@hotmail.com<BR>&gt; Subject: Ordernummer 1723464<BR>&gt; Date: Wed, 31 Oct 2007 17:37:27 +0100<BR>&gt; <BR>&gt; AFHAALBERICHT<BR>&gt; <BR>&gt; Geachte B.F.&nbsp;xxxxxx,<BR>&gt; <BR>&gt; Uw bestelling met ordernummer xxxxxx is verwerkt en wordt zo spoedig mogelijk verzonden. U kunt deze over twee werkdagen op vertoon van deze e-mail ophalen in de door u gekozen vestiging:<BR>&gt; <BR>&gt; Hema<BR>&gt; xxxxxxxx<BR>&gt; Nederland, xxxxxxxxx<BR>&gt; <BR>&gt; Uw gebruikersnaam: xxxxx<BR>&gt; <BR>&gt; Met vriendelijke groet<BR>&gt; <BR>&gt; HEMA Fotoservice<BR>&gt; <BR><br /><hr />Pas je zoekresultaten aan op JOUW wensen met Live.nl! <a href='http://www.live.com/?mkt=nl-nl' target='_new'>Live.nl</a></body>
    </html>
    --_03d3a954-1675-4d90-adb9-eadfb78dad92_--
     
    Last edited: Nov 1, 2007
  2. Big Apple

    Big Apple Frequent Poster

    Joined:
    Aug 22, 2006
    Posts:
    724
    Re: ESET Smart Security and ESET NOD32 v3.0 Release Candidates available

    I have been playing around with mailing to myself in HTML and Plain text, Tagging on and tagging off, but it's still very bad. When I answer my own testmail, the original text is completely missing.
    Now, I don't think I'll be using the tagging feature, but this shouldn't happen!
    It's only with Windows Mail, other mail clients work ok.

    All text in the mail I'm sending, is completely missing! So, I can't use Windows Mail at all just now! Now I understand why people are mailing me, that I'm sending empty messages.

    I dsiabled Email Protection completely and now mailing is ok with Windows Mail. But I don't feel safe right now with an orange icon!
     
    Last edited: Nov 1, 2007
  3. Big Apple

    Big Apple Frequent Poster

    Joined:
    Aug 22, 2006
    Posts:
    724
    Re: ESET Smart Security and ESET NOD32 v3.0 Release Candidates available

    After a program modules update tonight, email is still NO GOOD! I still have to disable Email Protection in order to be able to send proper emails with Windows Mail. I really hope this will be found and fixed soon, as this is no fun!
     
  4. Big Apple

    Big Apple Frequent Poster

    Joined:
    Aug 22, 2006
    Posts:
    724
    Re: ESET Smart Security and ESET NOD32 v3.0 Release Candidates available

    Just wonder who else has a problem with Vista and Windows Mail?
     
  5. Big Apple

    Big Apple Frequent Poster

    Joined:
    Aug 22, 2006
    Posts:
    724
    Last test so far........when checking the sent mail: all typed text is gone, but when receiving the same mail: typed text is there!!!
     
  6. ASpace

    ASpace Guest

    Big Apple , it seems you are the only one reporting this here . Why don't you contact ESET for possible further analysis of the problem .

    support [at] eset [dot] com
     
  7. Big Apple

    Big Apple Frequent Poster

    Joined:
    Aug 22, 2006
    Posts:
    724
    I have contact with Marcos and they're working on it right now! But it still surprises me, that I seem the only one, but last week, there were others with the same problem as well.

    I'll sit tight just now and wait for a new signal from Marcos.
     
  8. ASpace

    ASpace Guest

    Great . Let us know the result.
     
  9. Big Apple

    Big Apple Frequent Poster

    Joined:
    Aug 22, 2006
    Posts:
    724
    I sure will. ;)
     
  10. Big Apple

    Big Apple Frequent Poster

    Joined:
    Aug 22, 2006
    Posts:
    724
    Big news.......everythings is fixed now regarding the email tagging. All looking and working great. Great work done behind the scenes!
    I am happy now! :D
     
  11. Big Apple

    Big Apple Frequent Poster

    Joined:
    Aug 22, 2006
    Posts:
    724
    Today trying further with the email, but there is a problem again. When tagging enabled for: 'received and read mail', there's a double tag in every incoming mail. It even happened, that there were 3 tags showing.
    Hope this is a minor problem to get solved easily?
    This all happens with Vista Windows Mail. Using Thunderbird is OK, no problem with tagging.
     
  12. Big Apple

    Big Apple Frequent Poster

    Joined:
    Aug 22, 2006
    Posts:
    724
    Few hours later and nothing changed in the configuration or whatever and now the tagging is again 100%. No double tagging......nothing, just the tags how they should be.

    It beats me really.......but there were no module updates, nothing. How can it be, that the one time....it's no good and a few hours later, everything's ok?
    For now.....all OK!
     
  13. De Hollander

    De Hollander Registered Member

    Joined:
    Sep 10, 2005
    Posts:
    718
    Location:
    Windmills and cows
    Do you mean this, because I got the same problem....I am aware of the fact that final relase will be on monday.


    When I send my self a email, RTF,Plant text or HTML, with or without a reading conformation, and using these setting with the AV version, will results in a double tag under Outlook 2003 and Outlook express 6. The strange thing is that when i recieve the reading conformation this only gets tags one.
     

    Attached Files:

  14. Big Apple

    Big Apple Frequent Poster

    Joined:
    Aug 22, 2006
    Posts:
    724
    Yes, it's the same. Except the tag is different with Vista Windows Mail:
    It shows part000.txt - is OK.
    I'll give the Reading Confirmation a try as well.

    __________ Information from ESET NOD32 Antivirus, version of virus signature database 2636 (20071103) __________

    The message was checked by ESET NOD32 Antivirus.

    part000.txt - is OK

    http://www.eset.com
     
  15. De Hollander

    De Hollander Registered Member

    Joined:
    Sep 10, 2005
    Posts:
    718
    Location:
    Windmills and cows
    I think this is because you have selected to log all objects under the threatsense option / email settings
     
  16. Big Apple

    Big Apple Frequent Poster

    Joined:
    Aug 22, 2006
    Posts:
    724
    I am getting a double tag again and I don't receive a read confirmation at all!

    The only thing I am noticing now is:
    When receiving email in Vista Windows Mail, there's a temp folder created in the Recyclebin during scanning by Nod. If this takes a rather long time, tagging is double. When this scanning goes very quick......just a single tag is added.
    Perhaps this temp folder scanning has something to do with this?

    Is tagging ok now?

    __________ Information from ESET NOD32 Antivirus, version of virus signature database 2636 (20071103) __________

    The message was checked by ESET NOD32 Antivirus.

    part000.txt - is OK

    http://www.eset.com



    __________ Information from ESET NOD32 Antivirus, version of virus signature database 2636 (20071103) __________

    The message was checked by ESET NOD32 Antivirus.

    part000.txt - is OK

    http://www.eset.com
     
  17. Big Apple

    Big Apple Frequent Poster

    Joined:
    Aug 22, 2006
    Posts:
    724
    Right you are....I removed the checkmark and now it's ok.

    I also got a read confirmation receipt and there were just single tags in both the mail and the confirmation.

    Dit is een bevestiging voor de e-mail die u verzonden hebt naar
    "xxxxxxxx(xxxxxxx)" <xxxxx@xxxxxx.nl> om 3-11-2007 22:23

    Deze bevestiging geeft aan dat het bericht is weergegeven op het scherm van de ontvanger om 3-11-2007 22:23


    __________ Information from ESET NOD32 Antivirus, version of virus signature database 2636 (20071103) __________

    The message was checked by ESET NOD32 Antivirus.

    http://www.eset.com
     
  18. Big Apple

    Big Apple Frequent Poster

    Joined:
    Aug 22, 2006
    Posts:
    724
    Receiving mail was going very fast just now and really only getting single tags. As soon as receiving/scanning takes longer, a double tag appears.
     
  19. De Hollander

    De Hollander Registered Member

    Joined:
    Sep 10, 2005
    Posts:
    718
    Location:
    Windmills and cows
    Interesting thought :thumb:
     
  20. Big Apple

    Big Apple Frequent Poster

    Joined:
    Aug 22, 2006
    Posts:
    724
    Another thing also seems goig on now......after I removed the checkmark from 'log all objects' I don't seem to get double tags anymore......for just now!
    I'll test again later on, I find it enough for today! ;)
     
  21. De Hollander

    De Hollander Registered Member

    Joined:
    Sep 10, 2005
    Posts:
    718
    Location:
    Windmills and cows
    No temp file here, with XPSP2/Outlook 2003. With Outlook express there is an TEMPESETANTIVIRUS folder temporaly created under Deleted items, when receiving a mail. And there are at least two or sometimes three tags, using the settings I already mention

    Good night. :)
     
    Last edited: Nov 3, 2007
  22. Big Apple

    Big Apple Frequent Poster

    Joined:
    Aug 22, 2006
    Posts:
    724
    You name it right.....: TEMPESETANTIVIRUS folder temporaly created under Deleted items.
    That's what I mean.
     
  23. Big Apple

    Big Apple Frequent Poster

    Joined:
    Aug 22, 2006
    Posts:
    724
    Another discovery re: double tagging! When counting the emails scanned, according to 'overview of individual modules', there are 2 messages added because of the double tagging! Maybe that will give Eset another hint to get it solved?

    To me it's very clear now, that the receiving/scanning time has to do with the double tagging. When receiving is quick.....no double tagging. As soon as the receiving/scanning is somewhat slow........there's a double tag!
     
    Last edited: Nov 3, 2007
  24. Remigius

    Remigius Registered Member

    Joined:
    Sep 29, 2007
    Posts:
    10
    Oh no,

    Several of my emails are corrupted in the inbox. For example one is showing at the beginning of the mail:

    X-EsetScannerBuild: 1820 o_Oo_Oo_O?? ocu? nWo_OOd Settings\Remco\Local Settings\Temporary Internet Files\Content.IE5\3JNZYB7X\unread[1]

    Also in my sent items some of the mails are showing html-junk and are deleting parts of the message.

    :(
     
  25. Big Apple

    Big Apple Frequent Poster

    Joined:
    Aug 22, 2006
    Posts:
    724
    Yes, it's a known bug and I have stated to Marcos, that things were 100% now, but it isn't.......unfortunately.
    Tomorrow will be the final release, so it's best to sit back and wait for that and see what happens.
     
Thread Status:
Not open for further replies.