Somebody using Trendmicro Officescan?

Discussion in 'other anti-virus software' started by Yoshman, Oct 26, 2015.

  1. Yoshman

    Yoshman Registered Member

    Joined:
    Aug 5, 2004
    Posts:
    44
    Hi,
    is somebody using Trendmicro Officescan here? I have problems with some clients not upgrading vom v10 to v11, but i miss the former Trendmicro forums to search for help :(
     
  2. Kris Anderson

    Kris Anderson Registered Member

    Joined:
    Oct 27, 2015
    Posts:
    1
    Hi there, Yosman.

    Sorry to hear you're having issues. I'm an engineer in the for our Premier Support customers for Trend Micro.

    Typically when there are issues with agents not updating it's because of communication issues.
    • Check this file on your agent for exactly what we're communicating to your server on: C:\Program Files (x86)\Trend Micro\OfficeScan Client\ofcscan.ini
      • Search for: Master_DomainName and Master_DomainPort
      • If it's a simple hostname vs a FQDN, please make sure you test with that.
    • Open a browser on the agent and attempt to load http://<Master_DomainName>:<Master_DomainPort>/
      • This should take you to an IIS page for your OfficeScan server
    • If that page loads correctly I'd recommend giving us a call so we can further help you. You should get in touch with our teams over the phone to assist. Could be a quick fix.

    By the way, we have a new community that will be launching towards the beginning of the year! For now you can reach https://esupport.trendmicro.com for KB articles.
     
Loading...