somebody please help me, please

Discussion in 'Acronis True Image Product Line' started by sakman74, Oct 26, 2005.

Thread Status:
Not open for further replies.
  1. sakman74

    sakman74 Registered Member

    Joined:
    Oct 26, 2005
    Posts:
    15
    i got true image 9.0 because i knew i would run into a problem like this.
    i was messing with something on my machine and i got the all too familiar "NTLDR is missing..." message. basically i lost my OS. i have a raid 0 array and had done a backup of the entire partition before this happened using true image 9.0. now i used the boot cd to start arconis and restore the partition, but the raid array shows up as 2 seperate disks. picking one of them and doing the restore seems to be successful, but my system doesn't restart to the way i had it, i still get the same error.

    so i sat down and reinstalled windows on the raid 0 array (the one i wish to restore). then installed true image 9. i now figured that since my raid array is setup correctly in windows, maybe ti9 will allow me to select it and restore the image to it. this time when i run restore it finds the array correctly, but when i try to restore to it, it gives me 3 messages: retry, reboot, and something else. i chose reboot, but then wound up in the same situation as when i first tried this.

    anyone please help, i just want to restore my system to my raid 0 drive and it isn't being recognized by true image.
     
  2. sakman74

    sakman74 Registered Member

    Joined:
    Oct 26, 2005
    Posts:
    15
    i got it to work. almost freaked out thinking about reinstalling everything over again.....
     
  3. FACTagent

    FACTagent Guest

    How did you ultimately get it to work? And what RAID controller were you having the problem with? I am curious because I am considering buying a new system with two Raptor drives in a RAID 0 array and knowing my imaging options will help me decide how to spec it out.
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello sakman74,

    Thank you for choosing Acronis Disk Backup Software.

    First of all please make sure you use the latest build (2289) of Acronis True Image 9.0. In order to get access to updates you should register account on our site (or just log in if you have already created it) and then register your copy of the product. Then create a new bootable CD with this build and see whether the problem persists. If your RAID is not recognized correctly, please create the sysinfo.txt file (please see Acronis Help Post for the instructions) and send it to Acronis Support along with the link to this thread. We will certainly help you with the solution.

    Also please let me know the full model name of the HDD controller your drive is connected to.

    Thank you.
    --
    Irina Shirokova
     
  5. TechBebe

    TechBebe Registered Member

    Joined:
    Oct 29, 2005
    Posts:
    6
    This problem is simple to fix. A system file was simply missing or corrupted. Not necessary to reinstall operating system to fix. Search on Google for "NTLDR is missing" and you pull up solutions to reinstall the missing file. All you need is original operating disk to fix. Tech
     
Thread Status:
Not open for further replies.