Some issues with ext3 support in TI9.0

Discussion in 'Acronis True Image Product Line' started by sandip, Nov 16, 2005.

Thread Status:
Not open for further replies.
  1. sandip

    sandip Registered Member

    Joined:
    Nov 16, 2005
    Posts:
    3
    I bought TI 9.0 solely because it supported ext3 and reiserfs. However, I am having some issues with it.

    - Why is an ext3 backup so slow? A partition which uses only 8GB of data is estimated to be backed up in 40 minutes! While an ntfs partition takes about half the time.

    - Why is there no progress indicator when backing up ext3 partitions? I tried TI on my dual boot laptop while running in windows, and while it showed ntfs partition to be backed up using a progress indicator, I didnt see a similar indicator. It is almost as if it has hanged.

    - I booted using the rescue media and tried to clone a linux install to another hard disk in the same box (but a different IDE channel). It just seemed stuck after starting off the process. The hard disk light remained lighted up, and after 30 minutes I decided to restart it. Later on I added another hard disk to the box, and decided to created a secure zone on it. I proceeded then to make a copy of the source disk to the secure zone, and then I found out that it is estimated to take 40 minutes at normal compression.

    Why isnt such estimation given while cloning? And why if the cloning process was actually working all this while, why wasnt there any progress indicator? Is this because these were ext3 partitions?

    I bought this licence to try out various backup strategies, for a couple of my clients who want to purchase this kind of software. :(

    Is there any limitation in the bootable rescue media or any performance differences with the native windows app?

    Thanks,
    Sandip bhattacharya
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello sandip,

    Thank you for choosing Acronis Disk Backup Software.

    We do apologize for the delayed response.

    Please make sure that you use the latest build (2302) of Acronis True Image 9.0 which is available here.

    If you use the latest update, please provide us with an additional information to investigate the issues with Acronis True Image 9.0 on your computer.
    Please create Acronis Report and Windows System Information as it is described in Acronis Help Post.

    Please create an account, then log in and submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread.

    Please note that using Acronis True Image bootable rescue media you are not able to mount an image as a virtual drive and explore it. However, you can use Recovery tool to restore individual files and folders from an image.
    It should be said also that you can not schedule a task of an image creation in the rescue mode.

    Thank you.
    --
    Tatyana Tsyngaeva
     
  3. Cintra

    Cintra Registered Member

    Joined:
    Dec 2, 2003
    Posts:
    49
    Location:
    Norway
    When using the rescue disk, try using the simple/dos button to backup to a local disk.. it worked fast for me whereas the 'full' mode was virtually at a stop... that was when I selected partition/disk backup (on Gentoo).
    regards
     
Thread Status:
Not open for further replies.