Some advanced options grayed out

Discussion in 'ESET Smart Security' started by bodgy, Apr 28, 2009.

Thread Status:
Not open for further replies.
  1. bodgy

    bodgy Registered Member

    Joined:
    Sep 22, 2005
    Posts:
    2,387
    Location:
    Qld.
    Over the past few days, I've suddenly encountered mouse click problems on my XP machine.

    After scanning for virus' etc, I then looked to see what programs/updates etc I might have installed since the problem appeared.

    whilst checking ESS, I've discovered that suddnely the Web Access Protection option(s) are now grayed out although under HTTP,HTTPS it is ticked but grayed out, however the parent option is unticked and unavailable. The other thing that has happened is that under POP3 heading and Email Clients the drag bars do not work, nor can I tick or untick the programs appearing in the list box.

    I'm considering re-installing ESS v4.0.424.0, but I'd like some thoughts if any before I do that incase I have something lurking, that ESS is keeping at bay, even though it might be interfering with ESS.

    Colin
     
  2. StoneDog

    StoneDog Registered Member

    Joined:
    Dec 29, 2007
    Posts:
    21
    Depending on your settings of "Protocol Filtering" and "Protocol Filtering -> SSL" the mentioned options will be grayed out (they do not make sense if you are not using protocol filtering with or without SSL :D ).
    //Dog
     
  3. bodgy

    bodgy Registered Member

    Joined:
    Sep 22, 2005
    Posts:
    2,387
    Location:
    Qld.
    That fixed it, so it begs the question how did it become unticked? I had the little yellow 'I" icon appear. As I said, I hadn't actually touched ESS apart from opening it up to run a scan.

    Strange.


    Colin
     
  4. StoneDog

    StoneDog Registered Member

    Joined:
    Dec 29, 2007
    Posts:
    21
    Strange indeed - however I seem to recall that SSL scanning is deselected by default when you install, so perhaps during install/upgrade/etc. .... o_O
    //Dog
     
Thread Status:
Not open for further replies.